Re: Road Runner Cable



Any uninstall of a Norton security program must be followed up
by using their debris removal tool:
http://service1.symantec.com/Support/tsgeninfo.nsf/docid/2005033108162039

Do you get an error message when you try to send? If so,
right-click on your error message, copy, then paste it into a reply here.
We can't do much troubleshooting without the complete error message.

--
Gary VanderMolen, MS-MVP (Mail)


"Abel" <abel@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:12680D35-B619-4687-96FD-FDECAC7954B6@xxxxxxxxxxxxxxxx
It is already unchecked, so that's not the cause. By the way, I tried
uninstalling my Norton antivirus and then tried to send emails, and I am
still unable to send. Therefore, I assume it's not the antivirus. I also
tried my ISP again and I am able to send/receive from webmail with no
problems. It seems to be only occuring in Windows Mail. Any other
suggestions? Thanks.

--
abel


"Gary VanderMolen" wrote:

In Windows Mail, go to Tools, Accounts, select that account, Properties, Advanced,
then uncheck the SSL option.

--
Gary VanderMolen, MS-MVP (Mail)


"Abel" <abel@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:74DA1CDC-FEC8-48AF-BEEB-8A3F9CAFD68E@xxxxxxxxxxxxxxxx
Okay. So what do I need to do? Thanks!
--
abel


"Adam" wrote:

Looks like it's trying to use SSL on your authentication settings.

I have RoadRunner too and use the smtp-server.triad.rr.com.

You don't need to use SSL to authenticate with their email server.

.