Re: Cannot install WAIK



So I tried downloading for the fourth time (using the same download manager as for the third attempt), and this time it works. All the data from the other three download attempts was completely wasted traffic.

I think seriously Microsoft needs to offer a download manager option on any download over 500 MB. They offer it to you to download OS images (like when I downloaded Windows 7 from the Microsoft site recently). So they should offer it for any file of significant size. Otherwise how do you know why the download has failed and avoid wasting traffic and cost?

--
--


"NZSchoolTech" <nzschooltech@xxxxxxxxxxxx> wrote in message news:uAsQppbtKHA.5936@xxxxxxxxxxxxxxxxxxxxxxx
OK this is getting REALLY annoying. I obtained the AIK for Vista some time ago and installed it on a Vista x86 computer and have used it since then.

Now with Windows 7, I have a computer running x64 and I want to install the Windows 7 version of WAIK to build installations for Windows 7 x64 for our computers.

In the last few days I have downloaded KB3AIK.iso about three times trying to get one that will work. I tried burning it to a DVD, and I also tried extracting it to a disk folder and running StartCD.exe. I also tried directly running the MSI file for the architecture. None of these work. One of the downloads was incomplete and as a result contained numerous incomplete files so I had to download again.

The results so far are the same on x86 Vista or x64 Windows 7 and also the same whether the ISO was burned to a DVD, or the files extracted to a disk folder.

When running StartCD.exe it opens in a command prompt window which quickly closes without anything happening. I opened a separate command prompt window to run StartCD.exe to see what was happening and saw the message "Program too big to fit in memory" which isn't true at all as this system has 2 GB installed. Anyone who knows their PC from way back knows that "Program too big to fit in memory" is an old MS-DOS error. You just don't see it any more in Windows. This error is occurring on two separate downloaded copies of the AIK ISO that were downloaded on different days on different PCs. The second download used a download manager to ensure the download was complete yet I still get this error message.

The other thing I tried is directly executing the msi files for the installation I.e. waikx86.msi or waikamd64.msi yet they always come up with an error message saying "This installation package could not be opened. Contact the supplier to ensure this is a valid Windows package".

With trying to download so far three times and getting errors every time it must be virtually impossible to be able to downoad this AIK reliably, even with a download manager verifying it is 100% complete download.

--
--


.



Relevant Pages

  • Re: Sasser & Blaster problem
    ... >> Windows XP systems: ... >> installation of the patch as well as removal of the worm. ... >> following commands must be typed in a command prompt ... >> must download and install the MS04-011 patch from the MS04-011 download ...
    (microsoft.public.security)
  • Re: Attacked by Spyware and Adware
    ... involve installing a service pack again first and then all critical updates. ... your backed up data media before copying to your new installation. ... Windows 2000 and Windows XP: ... back in or dial out to the Internet and you must download and install the MS04-011 ...
    (microsoft.public.win2000.security)
  • Best Links
    ... How To Use Ubuntu portable in Windows without installation ... Download Free junk file cleaner for Mac OSX ... Nightglow Offers Tabbed Browsing For The iPhone, ... 40 Great Open Source Apps To Windows ...
    (rec.gambling.poker)
  • Best Links
    ... How To Use Ubuntu portable in Windows without installation ... Download Free junk file cleaner for Mac OSX ... Nightglow Offers Tabbed Browsing For The iPhone, ... 40 Great Open Source Apps To Windows ...
    (comp.soft-sys.matlab)
  • Re: cant install updates because system shuts down in about 60 seconds after I turn the computer on
    ... sends security or other updates as attachments. ... downloaded from the microsoft.com download center or Windows Update. ... Instructions for patching and cleaning vulnerable Windows 2000 and Windows ... installation of the patch as well as removal of the worm. ...
    (microsoft.public.windowsxp.security_admin)