BSoD During Install of Vista 64 bit





I currently have XP Home edition installed, and am trying to do a clean
install Vista Business x64 edition. It boots from the DVD fine, and
goes through the first couple of loading screens, and then instead of
doing the language screen it enters a BSoD.

It displays "SYSTEM_SERVICE_EXCEPTION" and "STOP: 0x0000003B"


In the past I've also gotten \"STOP 0x0000000A IRQL_NOT_LESS_OR_EQUAL"
and "Stop: 0x0000007B", with "MEMORY MANAGEMENT" I think.

Vista Upgrade Advisor does not find any issues. I have:

run chkdsk
flashed my BIOS
disconnected all nonessential hardware (including one of my sticks of
RAM)
uninstalled McAfee (I hated it anyway)
Ren oem*.inf oem*.old


And still the problem persists.

My system specs:

Motherboard: Abit KN9 SLI
Processor: AMD Athlon 64 X2 4000
RAM: 2 GB, dual channel
Hard Drive: Seagate Barracuda SATA I 7200 RPM


--
theAM
.



Relevant Pages

  • Re: BSoD During Install of Vista 64 bit
    ... "theAM" wrote in message ... install Vista Business x64 edition. ... goes through the first couple of loading screens, ... RAM: 2 GB, dual channel ...
    (microsoft.public.windows.vista.installation_setup)
  • Re: BSoD During Install of Vista 64 bit
    ... Are you doing the clean install on top of the XP installation or did you reformat the disk and create a new primary partition? ... install Vista Business x64 edition. ... goes through the first couple of loading screens, ... RAM: 2 GB, dual channel ...
    (microsoft.public.windows.vista.installation_setup)
  • Cant install Vista Business unless I downgrade RAM from 4x512 to 2x512
    ... I have been running 2GB of system RAM through 4x512 ... I attempted to install Vista Business ... I can't put the RAM back without having the reboot loop return. ...
    (microsoft.public.windows.vista.installation_setup)