Re: VIsta SP1 fails to install - after trying remedies



THX, that did it. Now on to SP2!

--

*****************
John Lenz
JohnLenz@xxxxxxxxxxx

"Tae Song" <tae_song@xxxxxxxxxxx> wrote in message news:A2AEA5A0-A4C3-41A0-B827-F0C94B946271@xxxxxxxxxxxxxxxx

"John L" <JohnLenz@xxxxxxxxxxx> wrote in message news:3784CCE7-3402-4F1E-B8AA-91A12D89BAA5@xxxxxxxxxxxxxxxx
Vista Ultimate - Win SBS R2 Domain member
Symantec Anti-virus Corporate edition
ISA firewall client

I have 2 vista systems on my small home network. I tried the push update of SP1 and it failed and I tried the downloaded SP1 and it failed with the usual error codes. I wnet through KB947366 and actually got the long install but it failed in pass 3.

My other system had no problems and is at SP2. Both vista systems have nearly the same applications and both are domain members.

What can I do to get SP1 installed. I did not realize it was behind in service packs.

Any help appreciated. If there is a special forum for this please let me know and I will post there.


--

*****************
John Lenz
JohnLenz@xxxxxxxxxxx


If you tried all the remedies in KB947366

Then try mine...

Delete c:\windows\logs\cbs\cbs.log (persistant copy is stored in cbs.persist.log)

(if you can't delete it, reboot and try again or continue... deleting is preferable as you a smaller log to deal with)

Run SFC /SCANNOW

If it saids something like it could repair all components...

Run findstr /c:"damaged" "C:\windows\logs\cbs\cbs.log"




.