Re: Clean Install Fails



Update: I found it to be an issue with the motherboard auto-detect of the
ram. OCZ mem chips want 1.8v, and intel board was detecting at 1.5v ...
increased the voltage, system was stable, then everything has been fine since.



"TechMaster" wrote:

yank out any extra cards you may have. Use onboard video if you have it.
Make sure your cables are connected solidly with your hard drive and reseat
the RAM. Usually it is the video card that causes this kind of failure in
custom built machines. If that does not work, run hard drive diagnostics.
If the hard drive comes up clean, make sure that your fans are working and
your heat sync for your processor is secure. If all of that fails, you may
need to try re-seating your processor.
--
Wyatt Acheson
Information Systems Specialist
Network Support Specialist
MCTS, MCSE, CISA, CISSP


"Troy" wrote:

Going to 2 gig did not work - same problems...
noticed the BIOS has an update available -- going to try that next -- need
to find a bootable USB drive utility or burn cd first. will post back if it
works.

"Rick Rogers" wrote:

Hi,

There is a known issue with installing x64 when 4GB of ram is installed.
Reduce it to 2GB, install Vista, then reinsert the other 2GB of memory.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Windows help - www.rickrogers.org
My thoughts http://rick-mvp.blogspot.com

"Troy" <Troy@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:11EB163B-E01A-461F-85AA-1A5A8D90F1DF@xxxxxxxxxxxxxxxx
New build will not install Vista Ultimate 64-bit edition. Errors vary.

System is an Intel Q9450 quad core, with Intel DX48BT2 motherboard with
OCZ
matched pair 4gig ram (2x2gig) IDE DVD drive, and 1 SATA HDD. saphire
radeon HD 3870 w/512mb ram... video

Hard drive, formatted and run install - first attempt reboots at 65% file
expanding and bootmgr doesn't exist... tried various suggested fixed. no
success.

Reformatted drive, turned off all boot from USB and other unnecessary
options ... tried install again -- got to 95% before reboot... now windows
tries to boot to complete install but fails at the F8 option screen
stating
registry corrupt or missing.

Mother board and processor obviously vista-ready -- video vista ready or
certified...
yet cannot complete installation 100% before it randomly reboots.... I
assume a hardware or driver conflist when trying to detect... but no way
to
tell as there are no error messages.

suggestions please? getting frustrated - and I normally do this for a
living...


.