Re: Vista SP1 has crippled my PC!



Thanks Mark, I really didn't want to hear that older drivers may be better than new ones, but I can see where you are coming from. It's a 6720s.

I had already installed the BIOS update. Since my last post I also installed some of the HP Vista update files. Guess I should have done that before trying SP1. (It's really not that obvious though to ordinary people who just want to use a computer..... All got much too complicated.)

But I now have my USB hub working and therefore I have a printer, and also an external hard drive that shows in Device Manager, and Disk Management but without a drive letter, and so cannot be seen by Windows Explorer etc. I guess it's progress.

Still no sign of a working DVD drive. It shows in Device Manager, but says driver could not be loaded. How do I force system to choose cdrom.sys as the driver? It keeps trying to use one of the burning software drivers instead.

Anyway, thanks for the previous suggestion about downloading drivers from HP website. It's got me moving anyway, although I despair about the DVD drive.

Andy




"Mark H" <jmhonzell@xxxxxxxxxxxxxxxxxx> wrote in message news:uIvLIsI$IHA.5192@xxxxxxxxxxxxxxxxxxxxxxx
The vendor's older drivers may be better than a generic up-to-date MS
driver.

I don't know exactly which model of 6720 you are using.
But, apparently there is a BIOS update 19Jun08 that may apply. I'd start
there.


"Andy G" <georgi66@xxxxxxxxx> wrote in message
news:uiCq3EI$IHA.3396@xxxxxxxxxxxxxxxxxxxxxxx
Yeah, I did that, but I couldn't actually see a driver for the DVD drive
hardware or for USB support. Any chance you could suggest which driver I
need?

Also, the machine was only bought in February of this year, and a lot of
the
drivers pre-date that so I'm assuming I already have them.

Thanks

Andy


"Mark H" <jmhonzell@xxxxxxxxxxxxxxxxxx> wrote in message
news:OAfSemH$IHA.2056@xxxxxxxxxxxxxxxxxxxxxxx
> You appear to have internet capability... did you go to the HP website,
> download the drivers specific to your laptop and re-install them? SP1
may
> have installed generics crippling your specific hardware.
>
> Make sure you get the right 6720 model.
> Here's the linke to the 6720s:
>
http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?lang=en&cc=us&prodNameId=3442833&taskId=135&prodTypeId=321957&prodSeriesId=3442832&lang=en&cc=us
>
>
> "Andy G" <georgi66@xxxxxxxxx> wrote in message
> news:Oohtq$7%23IHA.4772@xxxxxxxxxxxxxxxxxxxxxxx
>> Going round and round in circles, all support sources useless so far.
>> Any
>> help would be really appreciated.
>>
>> 3 Days ago I had a Compaq notebook (6720s) that was working OK,
although
> USB
>> functionality was pretty random.
>>
>> Then I tried to install Vista SP1 as offered by Windows Update. The
> install
>> failed. 2 different System Restore points also fail.... Terrific.
>>
>> System no longer shows DVD drive in My Computer or Computer >> Management,
> but
>> it shows in Device Manager as not working, no drivers. My printer
(USB),
> no
>> longer works, nor my external hard drive, (USB), nor apparently
anything
> on
>> a USB port. Everything else seems OK, apart from System Restore of
> course.
>>
>> I've tried the Filters fix that everyone seems to suggest. No good.
>>
>> Microsoft will not give me their much-trumpeted free support on SP1 as
my
>> Windows (Home Basic), is OEM. Hewlett Packard just suggest doing a
>> system
>> restore using F11 on start up. Tried that, and guess what, no restore
>> points shown....
>>
>> Catch 22, 44, and 66 as far as I can see.
>>
>> No idea where to go next. I've tried some other stuff, but if anyone
can
>> give me a steer to at least try thinking about other directions.
>>
>> Thanks in advance.
>>
>> Andy
>>
>
>




.



Relevant Pages

  • Re: USB Printer Port Problem
    ... Maybe not the latest drivers, ... I suppose what I was asking is that because the USB controller is a ... There are no yellow question marks listed in Device Manager. ... And how does this compare to un-installing the Ports that the ...
    (microsoft.public.windowsxp.general)
  • Lacie Mobile Disk 250 GB USB 2.0 not recognized by my computer
    ... i bought a "Lacie Mobile Disk 250 GB USB 2.0 HI-speed", but it seems not recognized by my computer. ... 00:10.0 USB Controller: VIA Technologies, ... Kernel driver in use: uhci_hcd ... # Enable WiMAX to see the WiMAX drivers ...
    (Linux-Kernel)
  • Re: CONFIG_NUMA breaks hibernation on x86-32 with PAE
    ... do you get any serial log or USB key output, ... No good ideas - the bug description gives me the impression of memory ... # CPUFreq processor drivers ... # Device Drivers ...
    (Linux-Kernel)
  • Re: 2.6.16-mm1
    ... it's in cfq code so I first tried changing schedulers) on USB ... Kernel is built for athlon k8, but running in 32 bit mode. ... # Firmware Drivers ... # ACPI Support ...
    (Linux-Kernel)
  • Re: 2.6.16-rc4: known regressions
    ... USB: allow usb drivers to disable dynamic ids ... This lets drivers, like the usb-serial ones, disable the ability to add ... into the usb-serial bus core for those drivers to get that ability. ... Make vm86 support optional ...
    (Linux-Kernel)