Re: not recognizing version



upgrade not available. . . if I do install it promises to wipe out everything
on my drive! will prayer be helpful?

"Colin Barnhorst" wrote:

OEM dvds do not have upgrade functionality so an in-place-upgrade may be
out. It doesn't hurt to try it though since no changes are made to the
system until you reach the installation options screen and confirm a choice.
If upgrade is disabled and only custom is available, then forget my
suggestion and exit Setup without confirming. I have never been in the same
scenario you describe so I would be interested in what you find at that
point. Post back.

"SteveM" <SteveM@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:21AD74D6-2DB8-47D3-8DCD-1CC06711256D@xxxxxxxxxxxxxxxx
It's an OEM DVD. . . any change in your suggestion?

"Colin Barnhorst" wrote:

It sounds like you have a retail Vista dvd so perform an In-Place-Upgrade
with no SP1 installed unless the Vista dvd is a very recent one and has
SP1
integrated (it doesn't sound like it from your posts).

This is similar to XP's Repair Install. You must start Vista Setup from
the
desktop and then you proceed as in a normal upgrade installation. It
will
not disturb your apps, files, and settings but make a backup anyway. It
will completely replace the OS with a clean copy and that should get rid
of
any corrupted files and catalogs. Those are usually the cause of Windows
Update failures.

If you are using a laptop you must go onto AC (I think Setup will not let
you proceed on battery). You will need to catch up with Windows Update
again afterwards.

"SteveM" <SteveM@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:357BFE46-C468-466A-8449-D9B4A61021B7@xxxxxxxxxxxxxxxx
Removed sp1, reinstalled updates (failed) again tried to change product
key,
said it was activated but key didn't change. Just to be clear, the
original
load was an evaluation copy, never removed but installed over. It no
longer
says evaluation copy in right corner, but numerous updates have failed.
Have
reinstalled MS regsvr32 wintrust.dll

"Mick Murphy" wrote:

http://vistasupport.mvps.org/uninstall_sp1_beta.htm

Read the above link on how to uninstall Beta SP1, then install
released
version SP1
--
Mick Murphy - Qld - Australia


"SteveM" wrote:

I started with the evaluation version given at a show. Purchased a
full
install (OEM) version, did upgrade. After installing service pack 1
all
seemed well. Bottom right of screen still says evaluation copy and a
prompt
comes up saying times almost up get a real version. Changed the
product
key
multiple times and it keeps kicking back. What next?


.