Re: Vista DVD Startup Error



Do you have set your BIOS to boot from your DVD drive? It sounds like you are trying to run the setup program on the drive from a working OS.
"mycroft69" <mycroft69@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message news:4B9F57FA-47FA-4C8A-9CD6-3E53BF3C63C9@xxxxxxxxxxxxxxxx
Okay, I've tested the RAM, found one DIMM faulty. I removed it, and its twin,
then rebooted. All seems well. I've attempted booting from the OEM install
disk again. Still, the same error. I also tried to boot it while in Windows
XP and get a Windows Setup error box that says: "Setup can not run on this
version of the Operating System. To install Windows please try booting from
the install media."

"mycroft69" wrote:

Yes. I've enabled the SATA RAID manual function in the BIOS today and set
each channel to DISABLE so that they will all revert to IDE channels. I also
updated my BIOS to version F7e and spoke with a friend earlier who just
happens to be a tech with his own business about 60 miles away. He suggested
it might be the RAM, since I added 2 more DIMMs (2GB) within the past month.
Just before I responded to your message, I pulled the original 2 DIMMs...and
the machine refused to boot to the BIOS. I think we may have the culprit.
Gotta test.

"Curious" wrote:

> Is the new disk connected to your MOBO's SATA channel #1?
> "mycroft69" <mycroft69@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
> news:A81693DB-21FE-4704-B17E-7C5698F88CAE@xxxxxxxxxxxxxxxx
> > When I try to boot the Windows Vista Home Premium 64-bit DVD on my > > system,
> > I
> > get a message that says "Windows failed to start. A recent hardware > > or
> > software change might be the cause." And it's followed by a message:
> >
> > status: 0xc0000225
> > info: An unexpected error has occurred.
> >
> > The disk is an OEM, which I'm attempting to install on a blank > > Seagate
> > 80GB
> > SATA drive, as an additional OS to Windows XP Pro installed on > > another
> > 80GB
> > drive. Even when I detach the Win XP HD, the Vista disk still gives > > the
> > same
> > error. Here are my system data:
> >
> > Cooler Master Centurion 5 CAC-T05 ATX mid-tower case
> > Kingwin AP-450 450W power supply
> > Gigabyte GA-M61P-S3 mainboard
> > AMD Athlon 64 LE-1600 CPU
> > 2 Corsair Twin CM2X1024-6400 XMS DDR2-800, dual channeled (4GB)
> > 80GB Seagate Barracuda 7200.10 ST380815AS 7200RPM 8MB Cache
> > Winchester(SATA0)
> > 200GB Western Digital Caviar SE WD2000JS 7200RPM 8MB Cache Winchester
> > (SATA1)
> > Pioneer DVR-112DBK 18X dual format double layer EIDE internal DVD+RW > > drive
> > (secondary master)
> > Asus DVD-E616A3 16X DVD-ROM Drive (secondary slave)
> > Chaintech GSV72GS GeForce 7200GS 128MB VGA/DVI PCI-E X16
> > Terratec DMX 6fire 2496 PCI audio card with 6fire drive bay breakout
> > Hanns-G HN199D 19" LCD SVGA/DVI monitor
> > Lite On 102-key PS2 compact keyboard
> > Logitech 2-button PS2/USB optical wheel mouse
> > K-World V-Stream 2800D USB analog video capture device
> > Matsushita 3.5" floppy drive
> > Windows XP Professional SP3
>

.



Relevant Pages

  • Re: How do I re-install Connection Manager?
    ... Be aware, upon inserting the CD the XP setup screen may appear, this is ... If the above fails to resolve the issue, try a repair install as follows: ... Assuming your system is set to boot from the CD-ROM drive, ... with the option to setup Windows or Repair Windows Installation ...
    (microsoft.public.windowsxp.configuration_manage)
  • Re: XP Start up error message
    ... Why are you using boot disks? ... To setup Windows XP now, ... If the option to Repair Install is not available and you continue ...
    (microsoft.public.windowsxp.general)
  • Re: Administrative Rights to User Owner
    ... Be aware, upon inserting the CD the XP setup screen may appear, this is ... If the above fails to resolve the issue, try a repair install as follows: ... Assuming your system is set to boot from the CD-ROM drive, ... with the option to setup Windows or Repair Windows Installation ...
    (microsoft.public.windowsxp.accessibility)
  • Re: Looping shut down
    ... installed yet)and I was thinking maybe I could install XP ... when you get to the choice of setup ... Windows or Repair ... >Boot from the CD. ...
    (microsoft.public.windowsxp.accessibility)
  • Re: Start Menu, Icons Not Appearing
    ... Also, make sure your system has no malware, download, install and run Ad ... Assuming your system is set to boot from the CD-ROM drive, ... To Setup Windows XP now, ... To Repair a Windows XP Installation using Recovery Console press R. ...
    (microsoft.public.windowsxp.accessibility)