Re: WAIK error 0x800F0823 during cataloging WIM image




I searched online and didn't find this solution directly, so I'm glad to
be able to post what fixed it for me.

Background:

1) I already had the latest version of WAIK installed, the version that
is supposedly compatible with Server 2008 imaging and Vista SP1. I
still ran into this problem regardless.

2) The problem I experienced, to be clear, is windows system image
manager (WSIM), a component of WAIK, not being able to find wimgapi.dll
when attempting to add a Windows image. The image in my case was server
2008 x86 and x64.

Using hints from other post that I've read via google, I see that this
dll is installed all over the WAIK installation. There are 3 versions
under c:\program files\WAIK\tools. x86, x64, & ia64. I took the x86
version of the dll, which is 321KB, and copied it to the directory
containing the WSIM executable. I close WSIM and opened it again,
tried the windows image again, and WAH LAH!!!


--
Blario
------------------------------------------------------------------------
Blario's Profile: http://forums.techarena.in/member.php?userid=51361
View this thread: http://forums.techarena.in/showthread.php?t=933354

http://forums.techarena.in

.