Re: Vista Sysprep error



I finally got sysprep to run without the error message.

I had to explicityl specify the full path to both the sysprep.exe and the
sysprepdomain.xml files like:
C:\windows\system32\sysprep\sysprep.exe /generalize /oobe /shutdown
/unattend:C:\windows\system32\sysprep\sysprepdomain.xml.

Vista is SOOOO picky



"Jim Smith" <jim.smith@xxxxxxx> wrote in message
news:OaezQhwyIHA.4704@xxxxxxxxxxxxxxxxxxxxxxx
We are deploying Vista on 400+ Dell desktops, all hardware identical.
Dell created an Image for us that suits all but about 70 computers.

I have created a master image for these computers but am havings sysprep
problems.

I created an answer file (sysprepdomain.xml) for sysprep with WSIM and it
passed all the error checks in WAIK, but when I move the .xml file to the
C:\windows\system32\sysprep folder and run sysprep with this command line
(sysprep /generalize /oobe /shutdown /unattend:sysprepdomain.xml) I get
the error "Windows could not parse or process unattend answer file
[sysprepdomain.xml]. The specified file does not exist".

The xml file is in the same folder with sysprep.exe and the name is
correct.

Why is sysprep not finding the xml file?

Is there another masked error occurring here?

I have run the sysprep without the /unattend part of the command, but it
messes up my desktop (loss of icons on quickstart bar).

Any ideas??

I have attached the xml file with embedded passwords deleted if anyone
needs to look through it.



Jim Smith
Lubbock Christian University
Technology Services





.



Relevant Pages

  • Re: Vista Sysprep error
    ... Use this forum to discuss all aspects of imaging and deploying Windows Vista: ... I created an answer file (sysprepdomain.xml) for sysprep with WSIM and it ... The xml file is in the same folder with sysprep.exe and the name is correct. ...
    (microsoft.public.windows.vista.installation_setup)
  • RE: Vista Sysprep error
    ... |>created an Image for us that suits all but about 70 computers. ... |>I have created a master image for these computers but am havings sysprep ... |>The xml file is in the same folder with sysprep.exe and the name is ...
    (microsoft.public.windows.vista.installation_setup)
  • Vista Sysprep error
    ... We are deploying Vista on 400+ Dell desktops, ... I have created a master image for these computers but am havings sysprep ... I created an answer file (sysprepdomain.xml) for sysprep with WSIM and it ... The xml file is in the same folder with sysprep.exe and the name is correct. ...
    (microsoft.public.windows.vista.installation_setup)
  • Re: Vista Sysprep error
    ... I got sysprep to run, but had to explicitly specify the full path both to ... the sysprep.exe file and the sysprepdomain.xml file in the command prompt. ... The xml file is in the same folder with sysprep.exe and the name is ...
    (microsoft.public.windows.vista.installation_setup)
  • Sysprep -factory not running my commands
    ... my process is running Sysprep in factory mode, during which I want to run my ... own command, but so far I have been completely unable to get this to work! ... Customising home network settings ...
    (microsoft.public.windowsxp.setup_deployment)