Re: Complete PC Restore error 0x80042406?



Good luck!


"Brian Hoyt" <hoyty@xxxxxxxxx> wrote in message news:4DD3F29F-D4C4-4C5D-8B8F-ED2B1D6721F9@xxxxxxxxxxxxxxxx
Thanks for the response, however I am quite happy with the free service built
into OS. I found out that there is actually a clean command in diskpart. I
kept thinking it wanted me to reformat or remove partitions. After I ran
clean from within diskpart it restored fine.

"Donny Broome" wrote:

Brian,

You should really consider investing in Acronis True Image Home 11. A free trail version is available.
http://www.acronis.com/homecomputing/products/trueimage/

You can purchase it via NewEgg for about $26.
http://www.newegg.com/Product/Product.aspx?Item=N82E16832200004

The Complete PC Backup/Restore feature in Vista is less than perfect. I've had it fail in various scenarios.


------------------------------
Donny Broome
www.broomeman.com/vista
www.broomeman.com/tech



"Brian Hoyt" <hoyty@xxxxxxxxx> wrote in message news:66E8AC84-DAAF-4748-AF08-E2AFE402A5C2@xxxxxxxxxxxxxxxx
I am trying to do a complete pc restore and I keep getting error 0x80042406.
The Windows Complete PC restore operation failed.
Error details: A data disk is currently set as active in BIOS. Set some
other disk as active or use the DiskPart utility to clean the data disk, and
then retry the restore operation. (0x80042406)

I only have one internal HD. I have tried wiping all partions from it or
having another install on it, makes no difference. My backup drive was
originally internal so I moved it to USB enclosure and it made no difference.
I am just not sure what is the root of the problem? It is a brand new Dell
Optiplex 755. Any ideas on cause of this error and a fix?