Re: Installing Video Card



Hi R.C.,
Thanks for the Congrads. I felt pretty Dam Good after finding the problem. I spoke to Asus ,Sapphires. and Asus for ATI Catalyst Program. None of their Techies could figure it out. They all said Board or Bios chip is corrupt or Dead.
All it took was 2 days with no sleep.

Thanks Again

Doug

"R. C. White" <rc@xxxxxxxxxxxxx> wrote in message news:#U5KhV9VKHA.4816@xxxxxxxxxxxxxxxxxxxxxxx
Hi, Doug.

Congratulations!

And thanks for the feedback. Not only does it close out this thread, but it will provide guidance for others with a similar problem - IF they bother to read previous posts. Even if they don't read it, maybe some of us who try to help will remember it when someone needs it.

RC
--
R. C. White, CPA
San Marcos, TX
rc@xxxxxxxxxxxxx
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:u1sxzd5VKHA.2932@xxxxxxxxxxxxxxxxxxxxxxx
I contacted them and was told to clear Cmos.This after I emailed them and told them, I cleared Cmos and removed battery!!

Here is how I got in. I am hooked up to the monitor using DMI Cable. My laptop is threw VGA. I was thinking and trying everything for almost 2 days. The Manufacturer of the Mobo got back to me and tried to help me fix the problem. I was told by them to send it back for a replacement it is dead??
Here is what solved the problem, I removed the VGA cable from the laptop. Disconnected DMI from Motherboard and hooked up the VGA BAM!!!!it booted. Apparently the Boot Chip can only recognize VGA.It makes sense when you think of it.
Hopefully if this ever happens to someone else, they can find the fix.

I had onboard Video ATI 4200.I did not disable it, I installed the new drivers and ATI Catalyst.Sutdown installed the new video card.Put the DMI cable on the video card and it runs fine.!!!!!!!!!!!!!!!!!!

If it was a couple more hours I would of sent back the MoBO and the video card.
Thanks For the help
Doug


"Curious" <spammenot@xxxxxxxxxx> wrote in message news:#$NAGrRVKHA.5584@xxxxxxxxxxxxxxxxxxxxxxx
Contact your MOBO manufacturer to find out why you can not get into your BIOS settings to change from installed graphics to your PCI graphics card. I suggest you use e-mail to contact them instead of phone since they have to think before they respond.

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:uQufJ$QVKHA.220@xxxxxxxxxxxxxxxxxxxxxxx
The latest Bios is installed.I have no password.

I can not figure this one out.I would say Bios chip is dead??

The fans start up,the optical drives run and hard drives,when I push the power button.Screen is Black.

I appreciate the assistance. To top it off I got my win 7 in the mail yesterday.

Doug

"Curious" <spammenot@xxxxxxxxxx> wrote in message news:uW%23e6wQVKHA.4592@xxxxxxxxxxxxxxxxxxxxxxx
But you are not allowed to enter the BIOS itself and make changes.
Is there any possibility that you created a password in order to enter the BIOS?
Do you have the latest BIOS updates for the MOBO from the card vendor installed?

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:#C9BRGQVKHA.4704@xxxxxxxxxxxxxxxxxxxxxxx
I tap it as soon as I hit the Power Button on Case.I was just saying what usually comes up on screen before you enter bios.
Thanks
Doug
"Curious" <spammenot@xxxxxxxxxx> wrote in message news:eLiuh6PVKHA.4780@xxxxxxxxxxxxxxxxxxxxxxx
You need to start tapping the delete key as soon as you see any display on the screen. Don't wait till it suggests it.

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:#t5GM1PVKHA.508@xxxxxxxxxxxxxxxxxxxxxxx
I tried a PS2 and a USB Keyboard,no Luck.I usually get a screen from Asus before I have the option to hit delete.It says hit delete to enter Bios and Tab to see Boot.It lets you see each device as it is checked.

AGood Idea though.
Thank You
Doug

I believe the Bios chip on board must of went????

Any thoughts appreciated.


"Curious" <spammenot@xxxxxxxxxx> wrote in message news:e896HaNVKHA.4688@xxxxxxxxxxxxxxxxxxxxxxx
How is your keyboard physically connected to your computer? The connection you are using may not be active at boot time. Recently another user had a similar problem with a USB connected keyboard.
When I get in the Bios on my systems I start tapping on the correct key such as the delete key as soon as the post screen appears since it does not give you much time to do it.

The BIOS does not care about what display interface it is using since all graphic cards default to 480p which all interfaces and displays accept. It is not till your OS is loaded and your graphics card drivers are loaded and then they care about what you are connected to using what resolution(3) over what interface(s)

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:OVIwfiMVKHA.5368@xxxxxxxxxxxxxxxxxxxxxxx
I can not get into Bios.I cleared the Cmos,took out battery,no luck.It is the delete key.

I tried at least a dozed times.

Thanks

Doug

"Curious" <spammenot@xxxxxxxxxx> wrote in message news:OfMnLtKVKHA.4484@xxxxxxxxxxxxxxxxxxxxxxx
You need to get into your BIOS to change it from using the Onboard graphics/
Different MOBOs use different keys to get into your bios.
Watch the Bios post screen very closely to see which key you need for yours it could be the delete key or the F2 key or another key.

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:epUzW5EVKHA.4704@xxxxxxxxxxxxxxxxxxxxxxx
I just installed a ATI Sapphire 4830 DDR3 Video card.My motherboard has on
board video,ATI 4200??

I booted up was still using on board video.I uninstalled ATI drivers and
software.The screen blinked and changed to 88x600,looked like safe mode.It
said to restart.I booted up and no video.I tried onboard and new card.I know
it is booting into windows.I can hear the music .
I tried getting into bios,will not go to bios.Now the screen probably is
asking do I want to restart windows or Bla Bla Bla.

What can I do to get some video back .I do not care if it is onboard Just
before I deleted drivers I looked in Device manager
and did not see the new card.Probably because of drivers not installed??It
should of shown The PCI-2 slot.No??

I am running Vista Home Premium 64 Bit
Asus MoBO
Phemnom11 Quad Core 3.2 GHz
8 Gigs of DDR3 memory
Plextor DVD/CD/RW
Blue Ray DVD
750 watt Power Supply
2 Western Digital Black Caviar Hard Drives 750 gigs

I really appreciate any assistance.
If I clear Cmos,maybe I could get into bios but would that help???

Thanks in Advance
Doug

.



Relevant Pages

  • Re: Installing Video Card
    ... "Doug" wrote in message ... I had onboard Video ATI 4200.I did not disable it, I installed the new drivers and ATI Catalyst.Sutdown installed the new video card.Put the DMI cable on the video card and it runs fine.!!!!!!!!!!!!!!!!!! ... BIOS settings to change from installed graphics to your PCI graphics card. ...
    (microsoft.public.windows.vista.hardware_devices)
  • Re: Installing Video Card
    ... I had onboard Video ATI 4200.I did not disable it, I installed the new drivers and ATI Catalyst.Sutdown installed the new video card.Put the DMI cable on the video card and it runs fine.!!!!!!!!!!!!!!!!!! ... BIOS settings to change from installed graphics to your PCI graphics card. ... "Doug" wrote in message ...
    (microsoft.public.windows.vista.hardware_devices)
  • Re: Memory causing problems
    ... ATI video chip I couldn't install the ATI drivers under Linux. ... Therefore I disabled the chip in the bios and built in a Nvidia video card. ... I had plugged in 2 extra 1GB memory modules. ...
    (alt.comp.hardware.pc-homebuilt)
  • Re: Need to reinstall WinXP after changing bios parameters?
    ... With the aid of ATI tech.support I found that some bios settings were ... Graphics card: ... when PEG Link Mode is set to a value other than Slow ...
    (microsoft.public.windowsxp.setup_deployment)
  • Re: Installing Video Card
    ... Contact your MOBO manufacturer to find out why you can not get into your BIOS settings to change from installed graphics to your PCI graphics card. ... "Doug" wrote in message ...
    (microsoft.public.windows.vista.hardware_devices)