Re: Installing Video Card



You need to start tapping the delete key as soon as you see any display on the screen. Don't wait till it suggests it.

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:#t5GM1PVKHA.508@xxxxxxxxxxxxxxxxxxxxxxx
I tried a PS2 and a USB Keyboard,no Luck.I usually get a screen from Asus before I have the option to hit delete.It says hit delete to enter Bios and Tab to see Boot.It lets you see each device as it is checked.

AGood Idea though.
Thank You
Doug

I believe the Bios chip on board must of went????

Any thoughts appreciated.


"Curious" <spammenot@xxxxxxxxxx> wrote in message news:e896HaNVKHA.4688@xxxxxxxxxxxxxxxxxxxxxxx
How is your keyboard physically connected to your computer? The connection you are using may not be active at boot time. Recently another user had a similar problem with a USB connected keyboard.
When I get in the Bios on my systems I start tapping on the correct key such as the delete key as soon as the post screen appears since it does not give you much time to do it.

The BIOS does not care about what display interface it is using since all graphic cards default to 480p which all interfaces and displays accept. It is not till your OS is loaded and your graphics card drivers are loaded and then they care about what you are connected to using what resolution(3) over what interface(s)

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:OVIwfiMVKHA.5368@xxxxxxxxxxxxxxxxxxxxxxx
I can not get into Bios.I cleared the Cmos,took out battery,no luck.It is the delete key.

I tried at least a dozed times.

Thanks

Doug

"Curious" <spammenot@xxxxxxxxxx> wrote in message news:OfMnLtKVKHA.4484@xxxxxxxxxxxxxxxxxxxxxxx
You need to get into your BIOS to change it from using the Onboard graphics/
Different MOBOs use different keys to get into your bios.
Watch the Bios post screen very closely to see which key you need for yours it could be the delete key or the F2 key or another key.

"Doug" <DugGlissremoveme@xxxxxxxxx> wrote in message news:epUzW5EVKHA.4704@xxxxxxxxxxxxxxxxxxxxxxx
I just installed a ATI Sapphire 4830 DDR3 Video card.My motherboard has on
board video,ATI 4200??

I booted up was still using on board video.I uninstalled ATI drivers and
software.The screen blinked and changed to 88x600,looked like safe mode.It
said to restart.I booted up and no video.I tried onboard and new card.I know
it is booting into windows.I can hear the music .
I tried getting into bios,will not go to bios.Now the screen probably is
asking do I want to restart windows or Bla Bla Bla.

What can I do to get some video back .I do not care if it is onboard Just
before I deleted drivers I looked in Device manager
and did not see the new card.Probably because of drivers not installed??It
should of shown The PCI-2 slot.No??

I am running Vista Home Premium 64 Bit
Asus MoBO
Phemnom11 Quad Core 3.2 GHz
8 Gigs of DDR3 memory
Plextor DVD/CD/RW
Blue Ray DVD
750 watt Power Supply
2 Western Digital Black Caviar Hard Drives 750 gigs

I really appreciate any assistance.
If I clear Cmos,maybe I could get into bios but would that help???

Thanks in Advance
Doug







.



Relevant Pages

  • RE: XP Driver Loading Problem?
    ... BIOS isn't just at start, ... Display screen shows BIOS sequence completing successfully; ... then restart the computer. ... To try and fix the problem, I deleted the drivers and reinstalled them. ...
    (microsoft.public.windowsxp.general)
  • Re: XP Driver Loading Problem?
    ... Restart the computer, go to BIOS and then tell which order it needs to work in. ... Display screen shows BIOS sequence completing successfully; ... To try and fix the problem, I deleted the drivers and reinstalled them. ...
    (microsoft.public.windowsxp.general)
  • Re: No tv out
    ... the only display is the tv set connected to the s-video out. ... until the operating system loads the graphic card drivers. ... the bios screen, I can't enter the bios setup, I can't boot with a DOS ...
    (alt.comp.hardware.pc-homebuilt)
  • Re: Installing Video Card
    ... "Doug" wrote in message ... I had onboard Video ATI 4200.I did not disable it, I installed the new drivers and ATI Catalyst.Sutdown installed the new video card.Put the DMI cable on the video card and it runs fine.!!!!!!!!!!!!!!!!!! ... BIOS settings to change from installed graphics to your PCI graphics card. ...
    (microsoft.public.windows.vista.hardware_devices)
  • Re: Installing Video Card
    ... I had onboard Video ATI 4200.I did not disable it, I installed the new drivers and ATI Catalyst.Sutdown installed the new video card.Put the DMI cable on the video card and it runs fine.!!!!!!!!!!!!!!!!!! ... BIOS settings to change from installed graphics to your PCI graphics card. ... "Doug" wrote in message ...
    (microsoft.public.windows.vista.hardware_devices)