Re: External HDD Plug & Play Problem




"R. C. White" <rc@xxxxxxxxxxxxx> wrote in message news:OfO$7qxJKHA.1340@xxxxxxxxxxxxxxxxxxxxxxx
Hi, pbl.

What does Disk Management say about that HDD?

Disk Management is one of the most useful utilities in Windows, and it has been a part of every Windows since Win2K. There are several ways to access it. My favorite is to just press or click Start, type diskmgmt.msc, and press Enter.

RC
--
R. C. White, CPA
San Marcos, TX
rc@xxxxxxxxxxxxx
Microsoft Windows MVP
Windows Live Mail 2009 (14.0.8089.0726) in Win7 Ultimate x64

"pbl" <pblnews@xxxxxxxxxxxxxxxx> wrote in message news:02a6694d$0$20632$c3e8da3@xxxxxxxxxxxxxxxxxxxx
Connected to my notebook via a powered hub are two external drives . I have it configured such that when I return from work I plug in the USB hub open my notebook lid and the external drives are immediately recognised and fire away. I have never had to reboot and it has worked well for 6 months. Then 3 days ago for no apparent reason my notebook would not display either of the drives under Start | Computer. Rebooting fixes this problem but is a pain (this takes several minutes at the moment). Curiously under the Device Manager both drives are shown and under Properties for each is displayed "This device is working properly." I have tried plugging the hub into a different USB port to no avail and I have tried plugging each drive directly into the notebook bypassing the hub. This results in the notebook recognising new hardware and successful installation but again the drive doesn't show. Any ideas on how to sort this problem out? Many thanks. pbl


RC,

The drives do not show up in Disk Management, although they do appear in the Device Manager under Disk drives. I can pull out the USB cable that goes to the hub and watch the drives diappear in Device Manager and then plug it back in and what them reappear. I don't get the windows sound, though when you normally plug in a device.

I just rebooted to get the drives back again and then pulled out the plug and reset it to find the drives are gone again. I initially thought it may have had something to do with standby mode but that just disproved that hypothesis.

.



Relevant Pages

  • Re: DVD+/-RW Device failed to start (Code 10)
    ... First I would go into Device Manager and uninstall the DVD device entirely. ... exclamation mark on the DVR-113NP under DVD/CD-Rom drives in Device ... This all happened sometime after installing the Windows Update: ...
    (microsoft.public.windows.vista.general)
  • Re: USB Mass Storage Device Problem
    ... The devices show up in disk management but not in explorer. ... Whenever I plug in my MP3 player or my two flash drives, ... It has never done this in Windows XP Home, ... it went back to having no driver letter assigned. ...
    (microsoft.public.windowsxp.hardware)
  • Re: External HDD Plug & Play Problem
    ... Disk Management is one of the most useful utilities in Windows, and it has been a part of every Windows since Win2K. ... have it configured such that when I return from work I plug in the USB hub open my notebook lid and the external drives are immediately recognised and fire away. ...
    (microsoft.public.windows.vista.hardware_devices)
  • Re: H/D info please
    ... Have you found Disk Management yet? ... In MS-DOS and Win9x/ME (and earlier Windows, back to the beginning), we ... give you a clear picture of your hard drives (and CD/DVD drives, ... > drive to the slave for backup if needed. ...
    (microsoft.public.windowsxp.basics)
  • Re: Opening files from within Explorer takes a long time
    ... Set Performance Options in Windows XP ... DMA mode, but the default in XP is still PIO. ... Computer", select the Hardware tab, and select Device Manager. ... Select System Restore & untick> Turn off System Restore on all drives. ...
    (microsoft.public.windowsxp.perform_maintain)