Re: Disappearing DVD drive--not an upper or lower filter issue




You can try these things & see if that helps:-

1. Try to update the firmware of the drive.

2. Check the BIOS if the drives are getting detected

3. Run the following patch:

<!-- /* Font Definitions */ @font-face {font-family:&quot;Cambria
Math&quot;; panose-1:2 4 5 3 5 4 6 3 2 4; mso-font-alt:&quot;Calisto
MT&quot;; mso-font-charset:0; mso-generic-font-family:roman;
mso-font-pitch:variable; mso-font-signature:-1610611985 1107304683 0 0
159 0;} @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2
4; mso-font-alt:&quot;Arial Rounded MT Bold&quot;; mso-font-charset:0;
mso-generic-font-family:swiss; mso-font-pitch:variable;
mso-font-signature:-1610611985 1073750139 0 0 159 0;} /* Style
Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal
{mso-style-unhide:no; mso-style-qformat:yes;
mso-style-parent:&quot;&quot;; margin:0in; margin-bottom:.0001pt;
mso-pagination:widow-orphan; font-size:11.0pt;
font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;
mso-fareast-font-family:&quot;Times New Roman&quot;;
mso-bidi-font-family:&quot;Times New Roman&quot;;} p
{mso-style-noshow:yes; mso-style-priority:99;
mso-margin-top-alt:auto; margin-right:0in;
mso-margin-bottom-alt:auto; margin-left:0in;
mso-pagination:widow-orphan; font-size:12.0pt;
font-family:&quot;Times New Roman&quot;,&quot;serif&quot;;
mso-fareast-font-family:&quot;Times New Roman&quot;;} .MsoChpDefault
{mso-style-type:export-only; mso-default-props:yes;
font-family:&quot;Calibri&quot;,&quot;sans-serif&quot;;
mso-ascii-font-family:Calibri; mso-hansi-font-family:Calibri;
mso-bidi-font-family:Calibri;} .MsoPapDefault
{mso-style-type:export-only;} @page Section1 {size:8.5in 11.0in;
margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in;
mso-footer-margin:.5in; mso-paper-source:0;} div.Section1
{page:Section1;} --> Copy the following into a text editor (notepad)
and save with the filename CDGONE.REG. Merge the resulting file into the
registry to clear entries which may conflict with the new software. And
make sure that you save it on the desktop.



REGEDIT4

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Class\{4D36E965-E325-11CE-BFC1-08002BE10318}]
"UpperFilters"=-
"LowerFilters"=-

[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_2K]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdralw2k]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdr4_xp]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Cdudf_XP]
[-HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\UdfReadr_xp]


--
tanuj_chadha
.



Relevant Pages

  • Re: HDD Compatibility
    ... and new larger drives appear in the ... BIOS Upgrades ... available expansion slot and then connecting your hard drives to it. ... than having to connect them to the controller card itself. ...
    (alt.comp.hardware.pc-homebuilt)
  • Re: Ruined m-board with bios update
    ... Doubt that you will be back to this post to see this, but if you are, I received an an identical replacement motherboard from Intel today and just finished installing it. ... Plugged all the hard drives into the same connections as the old board and after all the other tiny little connections I turned it on. ... to re-set the clock in the bios and that was no problem. ... Turned power on & inserted recovery CD. ...
    (microsoft.public.windows.mediacenter)
  • Re: Ruined m-board with bios update
    ... drives into the same connections as the old board and after all the other ... bios and that was no problem. ... reactivating on a new motherboard. ... Turned power on & inserted recovery CD. ...
    (microsoft.public.windows.mediacenter)
  • Re: Ruined m-board with bios update
    ... Plugged all the hard drives ... reactivating on a new motherboard. ... Turned power on & inserted recovery CD. ... recovery bios! ...
    (microsoft.public.windows.mediacenter)
  • Re: Ruined m-board with bios update
    ... Doubt that you will be back to this post to see this, but if you are, I received an an identical replacement motherboard from Intel today and just finished installing it. ... Plugged all the hard drives into the same connections as the old board and after all the other ... The only hitch was re-starting to re-set the clock in the bios and that was no problem. ... Turned power on & inserted recovery CD. ...
    (microsoft.public.windows.mediacenter)