Re: Cannot connect via wireless



Just install LELA on a machine that can connect to router (Ethernet or WI-FI - reset router for WI-FI if necessary); then, use LELA to Add A New Device/Computer to Network. LELA will generate a config. file that you put on a flash stick and transfer to the Vista machine. Guess you can delete present connection anyways since it does not work.
Michael


"kapibarra" <k@xxxxxxxx> wrote in message news:g5l46t$45d$1@xxxxxxxxxxxxxxxxxx
Phillips wrote:
Try LELA (Linksys Easy Link Advisor); d/l and install on your Vista laptop;
Here: http://download.linksys.com/lela/lela-32-3.0.8122.29.exe
Michael

Thanks for your response. I gave this a try. All I seem to get is an error message 'Exception has been thrown by the target of an invocation' when I try to connect using that software.

That unique error message (which seems like some kind of archaic role playing reference, lol) I am pursuing in the Linksys forums right now.


Can you ping your router from Vista?

Yes, I can ping the WAP. I'm open to any other advice you may have. Thanks again.

"kapibarra" <k@xxxxxxxx> wrote in message news:g5itdb$q3v$1@xxxxxxxxxxxxxxxxxx
Phillips wrote:
You can use "Linksys Easy-Link Advisor" utility - at Linksys website or on the web.
I would look into the router settings, Wireless Security menu; depending on the setup, only listed MAC's might be allowed to connect.

Yes, that is how it is setup, but I ran ipconfig /all from the command prompt to check for the 10th time that we have the MAC address entered correctly. Now the wireless is not even listed in the ipconfig /all output. Any idea what causes this problem?

Alternatively, save the settings of the router and play with the security settings till you can connect.


See also if you can connect via a cat5/6 cable to the router/Internet.
Michael


I can't do this as it is just a WAP, not a router with ethernet ports on it.

Thanks for the reply.


"kapibarra" <k@xxxxxxxx> wrote in message news:g5ie7b$1l3$1@xxxxxxxxxxxxxxxxxx
Running Vista Business 32 bit RTM with all critical updates installed. I can connect to unsecured wireless networks, but cannot make a connection to the wpa-psk-aes secured network at work. The WAP is a Linksys WAP54g, which linksys says is vista compatible. We have flashed it with the latest firmware. The machine is a fujitsu Lifebook T4220 and it has an Intel 4965agn wireless card. We have several XP laptops that connect to the WAP, so I think the WAP is working fine. Vista can see the wireless network, but says, "The settings saved on this computer for the network do not match the requirements of the network." I have also tried the kb935222 update, but that did not fix my problem.

Another strange symptom I notice is that when I run an IPconfig /all in order to verify the MAC address of the wireless card is entered correctly into the WAP, it only lists my ethernet connections, not my wireless.

Anyone have any suggestions? Thanks.



.



Relevant Pages

  • Re: Linksys NAS200 Network Storage adapter
    ... The only two wireless network settings that are of any consequence are the SSID and the encryption method and password. ... either click the "Print Network Settings" button on the final screen of the Wizard or simply access the appropriate XML file and get at them that way and then use the information to configure the router manually as I explained earlier. ... I've read thru some of the MS web site on that product and it appears to do everything a NAS will do plus other cool features, such as, with an xbox360 with the wireless adapter, I can stream my video/pics to my TV for family viewing. ...
    (microsoft.public.windowsxp.network_web)
  • Re: Networking Question - VLANs on SBS 2003 Premium SP1
    ... Finally was able to get some network downtime to make the change in routers ... wireless router, but - once connected to the SBS box and I've run CEICW, the ... I ran the ISA and SBS BPA's and didn't see anything. ... I put the old router back in service so I could work on this some more. ...
    (microsoft.public.windows.server.sbs)
  • Re: share my printer between 2 computers and surf with 2 computers at same time
    ... The main piece of hardware you need to buy is a router. ... Because wireless routers for home use are ... you can use that to have a wired network. ... -2 short UTP cables ...
    (microsoft.public.windowsxp.network_web)
  • Re: share my printer between 2 computers and surf with 2 computers at same time
    ... The main choice you have to make is whether to have the router include wireless capability or not. ... Because wireless routers for home use are relatively inexpensive these days, I'd suggest buying a wireless router even if you don't initially intend to use that capability. ... If you already have a UTP cable going between upstairs and downstairs, you can use that to have a wired network. ... caused by 1) a misconfigured firewall; ...
    (microsoft.public.windowsxp.network_web)
  • Re: share my printer between 2 computers and surf with 2 computers at same time
    ... The main piece of hardware you need to buy is a router. ... Because wireless routers for home use are ... you can use that to have a wired network. ... caused by 1) a misconfigured firewall; ...
    (microsoft.public.windowsxp.network_web)