Trying to copy a folder to external HD



Sam, have you had any luck so far?

If you know the partition and drive your folder is in, you can use the more powerful CMD.EXE (command prompt program)
Just right click CMD.EXE and select Run as Administrator.
Then type CD\ to put you in the Root directory.
Change to your folder location and type XCOPY *.*/S (external drive letter)(folder name followed by a back slash to tell xcopy it is a folder)
Hit Enter,

Good Luck,
Badger


"SaminDallas" <guest@xxxxxxxxxxxxxxxxx> wrote in message news:1e434f9e12ecb38d043be76eb0b4809b@xxxxxxxxxxxxxxxxxxx

No, that doesnt work either. I just tried to copy a single PDF file to
the external HD, and that is giving same error; stating Could Not file
file. Although the PDF file is selectable, and can be open on my
computer. So it is definately there.

I have Nortel AV running; I turned this off and still same problem.

I see quite a few other people have seen this problem, as they are
trying to delete files. I of course dont want to delete the file, but
want to make a backup.

SaminDallas


--
SaminDallas

.