Re: User Account Control blocking a program despite permissions



I wanted to keep UAC if possible. The Application Compatibility Toolkit
seems to target a specific program and appears not to affect other functions
of the UAC. Though I can't guarantee all standard UAC protections are in
place, I can say that UAC is turned on and seems to work fine. AND, my old
program opens without the UAC challenge.

In trying to understand UAC and how it works, I continued to search the web,
and eventually I stumbled across that link I posted. When I encountered this
problem, I first tried the computer manufacturer for technical support, but
none of their three solutions worked, and the last support rep actually asked
me, "Why are you using Windows anyway?" That told me I had to broaden my
search for a solution.

Good luck to you all.

Jerry


"H Brown" wrote:

I'm glad you got it done. Also you were courteous enough to let everyone
here know what it took.
Will you answer a question for me. Did this solution you are using still
keep the standard user from being able to elevate to admin?
In other word are you still getting the security benefits that UAC
provides?
Last, what led you to "elsewhere" to find what would work for you?
I admire your tenacity,
H Brown


.



Relevant Pages

  • Re: User Account Control blocking a program despite permissions
    ... you are good to go with out having to compromise the security provided by UAC. ... Though I can't guarantee all standard UAC protections are in ... program opens without the UAC challenge. ... problem, I first tried the computer manufacturer for technical support, but ...
    (microsoft.public.windows.vista.administration_accounts_passwords)
  • Re: UAC popup
    ... Same method as was used in every previous version of Windows, ... What MS has done with UAC is give the user a fighting chance by making them aware that something is trying to execute silently on their system. ... Vista on hardware made for it is far smoother than XP was on the hardware available at its release time. ... Because malware writers target that which will give them the most notoriety. ...
    (microsoft.public.windows.vista.general)