Re: How to Enable System Administrator




Enable Built-in Administrator Account
First you'll need to open a command prompt in administrator mode by
right-clicking and choosing "Run as administrator" (or use the
Ctrl+Shift+Enter shortcut from the search box)

Now type the following command:
net user administrator /active:yes

You should see a message that the command completed successfully. Log
out, and you'll now see the Administrator account as a choice.

You'll note that there's no password for this account, so if you want
to leave it enabled you should change the password.


--
dinesh
.



Relevant Pages

  • Re: Admin user account locked out - need help!
    ... I tried the psexec approach but was unable to open the command prompt ... trust relationship between this workstation and the primary domain failed." ... I don't know the password for either of the local administrator accounts ... added the administrator account to the deny log on locally user right. ...
    (microsoft.public.windowsxp.security_admin)
  • Re: Cant find Active Directory via LDAPSEARCH
    ... what I dont understand when I run this command ... "Lee Flight" wrote: ... > need to enter is the password of the Administrator account. ... >> Yes I setup a Administrator account in the Windows environment. ...
    (microsoft.public.windows.server.active_directory)
  • Re: Allowing users program access.
    ... Its obviously looking for command line parameters. ... shortcut from the Administrator account to the other profiles, ... I have placed a shortcut to the programs .exe ...
    (microsoft.public.windowsxp.security_admin)
  • Re: Cant install drivers - administrator problem - PLEASE HELP!!!!
    ... Verify that you indeed are an administrator. ... of how to open the command prompt type cmd.exe in the run box and hit OK. ... Also keep in mind that many internet protection software packages such as ... IS the administrator account, both on Windows and everything else. ...
    (microsoft.public.windowsxp.security_admin)
  • Re: Locked out of drive C
    ... drive as an administrator so I am wondering if something else is going on. ... I disabled all but the administrator account. ... If you can access the command prompt try running the secedit command ... If all fails look at doing a upgrade install that will require the ...
    (microsoft.public.windowsxp.security_admin)