Visual C++ Library...CRT Not Initialized



I'm trying to find the right group for this post, so be kind, please,
if I mispost. If this is the wrong board, could you direct me to the
correct one? It's a Visual C++ Runtime Library issue, so I thought
there could be a chance.



Something I did...perhaps installing or removing software...has caused
an error in some of my applications. In particular, I have a couple
applications...Norton Antivirus, and Pinnacle Studio 9, that won't
start. They produce a messagebox with the caption "Microsoft Visual
C++ Runtime Library", and the message...

Runtime Error
Program:
R6030
- CRT not initialized

A search on the msdn website for R6030 does not give any useful
information. I do not casually post my problems to newsgroups, but I
am at my wit's end on this. Does anyone have any suggestions as to why
a couple different applications produce this exact same message, and is
there some fix? There is very very little on the web if I do a google
search on this.

I've tried reinstalling Windows XP SP2.
I've tried running sfc /scannow hoping to repair the wrong files
I've looked into running runtifix.exe from Microsoft to try to fix the
problem.
I'm politely following all the instructions from the support people
over at Pinnacle...

None of these have any effect, and I'm getting desperate. If anyone
can point me in a good direction, I would really appreciate it.

Thanks,
Norm Krumpe

.