Re: New Virus? I need help!!

anonymous_at_discussions.microsoft.com
Date: 10/11/04


Date: Mon, 11 Oct 2004 08:32:06 -0700

Thanks for the help Dave. We eventually discovered that
it was AdWare causing the problem. It had tried to
install itself, found our firewall, tried to get round
it, managed to, but also managed to crash the whole PC
every time it tried to boot up! Ah well, fixed now.
Thanks again.

>-----Original Message-----
>1) Download the following two items...
>
> Trend Sysclean Package
> http://www.trendmicro.com/download/dcs.asp
>
> Latest Trend signature files.
> http://www.trendmicro.com/download/pattern.asp
>
>2) If you are using WinME or WinXP, disable System
Restore
>
http://vil.nai.com/vil/SystemHelpDocs/DisableSysRestore.ht
m
>3) Reboot your PC into Safe Mode
>4) Using the Trend Sysclean utility, perform a Full
Scan of your platform and
> clean/delete any infectors found
>5) Restart your PC and perform a "final" Full Scan
of your platform
>6) If you are using WinME or WinXP,Re-enable System
Restore and re-apply any
> System Restore preferences, (e.g. HD space
to use suggested 400 ~ 600MB),
>7) Reboot your PC.
>8) If you are using WinME or WinXP, create a new
Restore point
>9) Please report back your results
>
>Dave
>
>
>
>
>"Emily" <anonymous@discussions.microsoft.com> wrote in
message
>news:084801c4a7ba$2b194ad0$a501280a@phx.gbl...
>| Please can anyone help me. I have a virus on my home
PC.
>| I have Windows XP, and if I try to log on, my computer
>| will automatically shut down. There is no countdown, no
>| warning, it just shuts off. I can run the PC in Safe-
>| mode, so I know it is not the PC hardware/software, it
is
>| a virus.
>| Any suggestions?! I cannot even run my virus software
>| (Symantec) as the PC does not load up.
>| Thanks in advance to anyone that can help.
>
>
>.
>