Re: virus

From: David H. Lipman (DLipman~nospam~_at_Verizon.Net)
Date: 10/04/04

  • Next message: David H. Lipman: "Re: Virus help"
    Date: Sun, 3 Oct 2004 21:49:47 -0400
    
    

    Download using a friends, family or other PC. And burn a CDROM with the files downloaded.
    Follow my directions below...

    1) Download the following three items...

             Trend Sysclean Package
             http://www.trendmicro.com/download/dcs.asp

             Latest Trend signature files.
             http://www.trendmicro.com/download/pattern.asp

             Adaware SE
             http://www.lavasoftusa.com/

    Create a directory.
    On drive "C:\"
    (e.g., "c:\New Folder")
    or the desktop
    (e.g., "C:\Documents and Settings\lipman\Desktop\New Folder")

    Download sysclean.com and place it in that directory.
    Dowload the signature files (pattern files) by obtaining the ZIP file.
    For example; lpt186.zip

    Extract the contents of the ZIP file and place the contents in the same directory as
    sysclean.com.

    2) If you are using WinME or WinXP, disable System Restore
                http://vil.nai.com/vil/SystemHelpDocs/DisableSysRestore.htm
    3) Reboot your PC into Safe Mode
    4) Using both the Trend Sysclean utility and Adaware, perform a Full Scan of your
            platform and clean/delete any infectors/parasites found.
    5) Restart your PC and perform a "final" Full Scan of your platform using both the
            Trend Sysclean utility and Adaware
    6) If you are using WinME or WinXP,Re-enable System Restore and re-apply any
                System Restore preferences, (e.g. HD space to use suggested 400 ~ 600MB),
    7) Reboot your PC.
    8) If you are using WinME or WinXP, create a new Restore point
    9) Please report back your results

    Dave

    "danny" <anonymous@discussions.microsoft.com> wrote in message
    news:313a01c4a9b2$02d9fd90$a401280a@phx.gbl...
    | It looks like i have the same problem,my antivirus is
    | disabled and if i try to go to an antivirus website it
    | shuts down internet explorer, i also cant use the
    | administrator tools in my computer,i have followed the
    | instructions,but it wont link to the sites,just says,page
    | not available,if i try and go to the site,it just shuts
    | down internet explorer????
    | I could also do with some major HELP!!!
    | Danny


  • Next message: David H. Lipman: "Re: Virus help"