RE: Remote Control through Vista Workstation



No we are not using child domains.

And when authenticating using local admin credentials it was put in the
following format: computername\administrator, also tried local\administrator.
I have mimicked (sp?) my user account to match both the server's computer
and user account.

"Gorazd Semrov" wrote:

Thats interesting.
I have two questions.
1. Are you using child domains in your enviroment?

2. When you tried using local admin account on that pc, did you put computer
name instead of domain in authentication form?

"Curtis Rich" wrote:

I am a Domain Admin and Enterprise Admin, so I don't see why I would have
permission to a desktop within our domain. However; when I do a "Run As"
from our SMS server using my credentials, it works fine. Just from any
workstation that I'm logged into, or any other admin is logged into, just the
Remote Tools will not work. Prompts for authentication. I have entered the
credentials for the local admin account on the pc I'm trying to connect to,
but it still fails authentication.



"Gorazd Semrov" wrote:

Curtis

If authentication is required, means that account with wich you are
currently logged on to workstation doesnt have administrative privileges on
PC you are trying to connect to. If you are domain admin then group domain
admins should be in local administrators group (which usually by default is,
but you might been using restrictive groups via GP)

Hope this helps, otherwise post back and we can help you further.

Gorazd Semrov

"Curtis Rich" wrote:

Hello all,

I am a systems admin, and am a domain admin for our domain. The issue I've
been having since the initial deployment of our SMS environment, is when I
try to launch Remote Tools from my desktop, it fails authentication, and
prompts for username/password/domain. However; when I am in our server,
there are no problems. I am not sure where I need to edit permission's to
allow this to work. I have edited DCOM+ values, and also added myself into
the Client Agents>Remote Tools Client Agent authorized users. I have also
added the whole domain admins group, but still fail authentication from any
workstation logged in with any domain admin's credentials on Vista or XP.
Any help or pointers would be greatly appreciated. Thanks.
.



Relevant Pages

  • RE: Separating authentication and authorization for admins was: RE: AD across both DMZ & LAN
    ... Subject: Separating authentication and authorization for admins was: RE: ... administrators and/or admin actions on the ... > internet from their PC's. ... so that we only have one set of user accounts to ...
    (Security-Basics)
  • RE: Remote Control through Vista Workstation
    ... You are prompted for authentication when you try starting remote tools (not ... account is SMS computer account. ... When you tried using local admin account on that pc, ...
    (microsoft.public.sms.admin)
  • Re: authentication method shell variable?
    ... for authentication. ... that members of the admin group can only log in using public/private key ...
    (SSH)
  • Forms authentication credentials fail
    ... I have a site with an admin folder that is protected with forms ... use my own user authentication for the rest of the site. ... I haven't done anything special with the login control. ... <snip connection strings.../> ...
    (microsoft.public.dotnet.framework.aspnet.security)
  • Re: Lost Admin Password on XP
    ... credentials so I can't change anything or even join it to another ... network to get to a local admin. ... What can I do to either find or change the local admin account ... as it isn't an SBS question at all. ...
    (microsoft.public.windows.server.sbs)