Re: Multiple IMAP Account Eror : (0x8004DF0B)

From: Arul (anonymous_at_discussions.microsoft.com)
Date: 06/08/04


Date: Tue, 8 Jun 2004 07:26:03 -0700

I have the same problem too..:-(
     
     ----- Rob wrote: -----
     
     "Octavian Ciobanu" <tavi@xdesign.com.ro> wrote in message news:<36b901c40127$bc1b6200$a601280a@phx.gbl>...
> Hello,
>> I have more IMAP e-mail accounts created in Outlook, the
> problem apears when I try to send and receive, randomly
> one of the accouns geve the error "(0x8004DF0B) : Outlook
> is unable to download folder (null) from the IMAP e-mail
> server for account ...." and sets the account ofline.
> I've tested the accounts with Outlook Express and all was
> fine but in Outlook not.
>> Can anyone geve me some hints or tips
>> Thanks
     
     I can't give you any hints, but I have exactly the same problem with
     Outlook 2003. I'm using four accounts from the same ISP, and as I type
     this two of them work ok, two don't. Earlier today three of them did
     and one didn't, and it was a different one. I'm running Outclass for
     spam filtering, but don't know if that could be affecting it. It
     happens in either training mode or normal mode. Since I typed this I'm
     now having one of them failing, and for a few minutes none did.
     
     I'll note that this same ISP will give Outlook (any version I've
     tried) with certain spam that contains weird characters or something.
     Similar failure, but with POP3. It is a Unix-based ISP and I don't
     have any problem with it and Mac OS X.
     
     I know, it's shotgun information, but hopefully there's some
     commonality in the setup and we can start to narrow it down.
     
     BTW, this is the only hit that Google gave for "0x8004DB0F", and it
     doesn't appear anywhere on MSDN/Microsoft web site either.