RE: Office Enterprise 2007 will not install under Vista



Patrick,
you are my hero!
I did exactly as you said, disabled all non-MS applications and services. I
ran the install and it finally went through to the finish!

Thank you very much!
--
Manfred


"Patrick Schmid [MVP]" wrote:

Manfred,

Can you try the following please:
Disable the Antivirus during installation. Disable it with the
following steps:

Start | Run, type msconfig
Go to the Services tab.
Choose to disable all non-Microsoft applications and services.
Reboot the system.
Once logged back on the machine, MSConfig will start up, cancel it.
Start the setup.exe for Office 2007.
After the installation, go back into MSConfig, services tab, and place a
check in the box next to the disabled software.

Thanks,
Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Outlook 2007 Performance Update: http://pschmid.net/blog/2007/04/13/105
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

"Manfred" <Manfred@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:CF080559-58EC-4398-8B96-8AA14E3C0F76@xxxxxxxxxxxxx:

Patrick,
I uninstalled Office XP at one time, but made no difference except during
install prompted for install versus upgrade. I reinstalled Outlook and
Frontpage, as I need them for daily activity.
Here are the logs I found:

19:09:06:590 : DEBUG: _wsetlocale returns: English_United States.1252
19:09:06:715 : DEBUG: Cleaning working path in a new thread
19:09:06:872 : DEBUG: Failed to remove directory C:\Windows\TEMP\lpksetup
with error 3
19:09:07:450 : License "Kernel-MUI-Number-Allowed" queried, value: "1000"
19:09:07:653 : PERF: RestorePointEnd - ENTER
19:09:07:794 : PERF: RestorePointEnd - LEAVE
19:09:07:997 : DEBUG: Cleaning working path in a new process

---------------------------

19:09:08:528 : DEBUG: _wsetlocale returns: English_United States.1252
19:09:08:715 : DEBUG: Cleaning working path in the calling thread
19:09:08:840 : DEBUG: Failed to remove directory C:\Windows\TEMP\lpksetup
with error 3
19:09:09:106 : PERF: RestorePointEnd - ENTER
19:09:09:247 : PERF: RestorePointEnd - LEAVE

I have several of the same from each install attempt.
--
Manfred


"Patrick Schmid [MVP]" wrote:

Have you tried removing Outlook before the setup?
It should write setup log files to your %temp% directory. The file names
start with Setup and have the extension .log. Can you see in them where
it hangs?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Outlook 2007 Performance Update: http://pschmid.net/blog/2007/04/13/105
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

"Manfred" <Manfred@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:BAEBE841-BA93-4F75-88BC-38AB464E863D@xxxxxxxxxxxxx:

Patrick,
there is no error message, it goes to about 80% on the progress bar and the
hard drive keeps churning away. There is activity, but it doesn't go further,
evtl. I have to cancel.
Also, I have Outlook 2002 and FP installed, treats it as an upgrade.
--
Manfred


"Patrick Schmid [MVP]" wrote:

It just hangs during the setup or do you get an error message?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Outlook 2007 Performance Update: http://pschmid.net/blog/2007/04/13/105
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

"Manfred" <Manfred@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:B3C7FAE9-A4A3-4E6F-8579-265B07BDAC74@xxxxxxxxxxxxx:

Patrick,
yes, I actually uninstalled AVG during the setup to make sure it is not
interfering.
--
Manfred


"Patrick Schmid [MVP]" wrote:

You disabled your virus scanner during the setup?

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Outlook 2007 Performance Update: http://pschmid.net/blog/2007/04/13/105
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
***
Customize Office 2007: http://pschmid.net/office2007/customize
RibbonCustomizer Add-In: http://pschmid.net/office2007/ribboncustomizer
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

"Manfred" <Manfred@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:AD33129A-ED0C-4776-BC00-486D546A28DA@xxxxxxxxxxxxx:

I formatted another partition on my system, installed Vista 64 bit and
subsequently Office Enterprise 2007, everything works so the DVD is good.
However, this all needs to run on the 32 bit version which is my main system.
Does anyone have any more ideas?
It does not look like MS has a way of supporting install problems with Office.
Am I stuck for good?
--
Manfred


"Manfred" wrote:

The installation will start normally, accepts my product key and goes to
about 90% of the green progress bar and stays there for hours with the
harddrive churning until I abort the installion. Tried this several time with
delteion of temp files and internet temps in between, no change. There are no
error messages, just keeps going forever like being in some kind of loop.
Please HELP!
--
Manfred








.