Re: Office 2007 Vista 5744 install issues



Extracted "Office Enterprise 2007 Win32 English Disk Kit MVL DVD" using RAR

Tried running setup.exe

got error
"C:\Office 2007 RAR\Enterprise.WW\OESETUP.DLL digital signature does not
validate or is not present"

This is the same error I got when trying to install from the extracted &
copied files but now its on freshly extracted files??

Got a thought ... gonna try installing fromn the extracted files on the
laptop (network install)


"Patrick Schmid [MVP]" wrote:

Have you tried using Daemon Tools to virtually map the ISO or extracting
it with WinRAR e.g.? It might be an issue with the CD, but you are not
the only one who is getting this message in RC2.
Let us know if the above works. It would be very good to know.

Patrick Schmid [OneNote MVP]
--------------
http://pschmid.net
***
Office 2007 RTM Issues: http://pschmid.net/blog/2006/11/13/80
Office 2007 Beta 2 Technical Refresh (B2TR):
http://pschmid.net/blog/2006/09/18/43
***
Customize Office 2007: http://pschmid.net/office2007/customize
OneNote 2007: http://pschmid.net/office2007/onenote
***
Subscribe to my Office 2007 blog: http://pschmid.net/blog/feed

"MikeDaGeek" <MikeDaGeek@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:4D9B9F63-AC85-4AB4-A724-9B05A135F93E@xxxxxxxxxxxxx:

I am having 2 issues when trying to install OFFICE12 MVLS on Vista (RC2 5744)

First is an error
""OSETUP.DLL digital signature does not validate or is not present" This
happens from copies of the extracted files that I DL'd yesterday and used to
install on my laptop (just copied the whole folder from the laptop to a
portable drive then to my office machine.

Since it seems to be a protection issue I then tried extracting the .img
files on my office machine (using ISOBUSTER)

When running the setup.exe I get the UAC to "Allow Access" and then nothing
...

I swear there was somthing on
http://office.microsoft.com/en-us/products/FX101633871033.aspx#1 yesterday
about Vista installs but since I was only dealing with the XP Pro on my
laptop I wasn't paying attention ... this morning its no longer there ....

I've searched and I don't see anything about this yet ... any help is
greatly appreciated


.