Re: Library Issues



Zach,
Same issues as the others. I have been using WMP 11 for a couple of years.
It has the normal hick ups like everything window but works great usually.
I have over 40 gigs of music and the library was well sorted and used
everyday. One day I turned it on and it had dumped my library. Play lists
still play and streaming media and cd, dvd's.
I have tried dumping the player and reloading multiple times. When I restore
to WMP 9 the library will load. When I reload 11 it Continued rechecking of
which folders to monitor always return "there are no files in your library".

"zachd [MSFT]" wrote:


Could you clarify what everything you tried?

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"nats" <nats@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:EF080E29-6DC6-4A52-9FD0-972293FB1C06@xxxxxxxxxxxxxxxx
Hi there, I've just read your submission and yes I am in the same position
and cannot get anything into my library and yes I have tried everything
also.
I was just wondering did you ever get your's sorted and if you did could
you
please tell me how, as I now feel like throwing my PC out the window,
Thank
you

"Scottitude" wrote:

Nothinig personal Zach and everyone else, but none of these BS suggestion
have any effect and never have no matter how many times or variations I
try.
Sure, the files are "found" but NONE ARE EVER ADDED to the library.

It may work for some but the Net is plastered with posts on all kinds of
sites from all kinds of people saying the same thing.

I've posted in these forums and teh XP MCE forums several times and every
response is a lame reitteration of previous BS that DOESN'T WORK.

My XP-MCE system is current with all the appropriate SPs

Can SOMEBODY provide an efective resolution? Anybody? Bueller?

"zachd [MSFT]" wrote:


What folders are listed as Monitored Folders in WMP? If none are
listed,
you need to reset the library--
http://zachd.com/pss/pss.html#medialibrary

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no
rights.
--

"Tale" <Tale@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:8B9EA7C1-779C-46A0-96FD-5F4186A2F12A@xxxxxxxxxxxxxxxx
My WMP has been doing that since day 1, I've never been able to add
files
to
it. :-\ I'll try the things suggested here. Did any of it work for
you?

"Squiggly Trash" wrote:

I'm using Windows Media Player version 11.0.5721.5230.

My problem is that for some reason, my library lost all of my songs.
The
song files are still on my computer, and can still be played through
WMP
but
they can't be added to the library. I've tried going to File->Add To
Library... and choosing the correct folders where the files are
located
and
clicking OK and nothing happens. My library just says "There are no
items
in
this library yet - the Player is searching for digital media files
in the
background." and has a link to the Add to Library feature.






.