Re: WMP 11 can't play back downloaded and converted .avi files



zachd,
Sori for dragging you into my own confused state. I took the easy way out by
doing a system restore and the last time I did that my Divx player can play
back my download divx files WMP still can't, so i tried to restore to an
earlier date and
I lost the Divx player but my Nero Showtime works. Now I've tied my itchty
fingers and leave it as it is lest I lose everything. Thanks again for
everyone's great help to this blurblop.
Regards

"zachd [MSFT]" wrote:


ffdshow, xvid, and divx.

I have no idea what you've done to your system so couldn't speak to that.
Only you would know what codecs you installed and how you installed them.
=)

In the worst case scenario, grab some XVID installer, run that, and then
uninstall it. That should work.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--
"Ricky" <Ricky@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:33D8DDEC-3862-4AF0-B417-799FE356A2DF@xxxxxxxxxxxxxxxx
Hi LOL
which are the 3 Divx codecs that I installed? and also which XVID Decoder
shall I uninstall?
Thanks for your help
Regards
"zachd [MSFT]" wrote:


What happens if you uninstall XVID here?

That's the third MPEG4-in-AVI decoder on your system and the only one you
didn't list. =)

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no
rights.
--
"Ricky" <Ricky@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:AEF35EBB-4D2F-4EBD-8384-27BF55496FCE@xxxxxxxxxxxxxxxx
Hi Neil,
I have downloaded, Divx and ffdshow codec and GSpot.
It still doesn't work. I run the GSPOT and on the right side under
Video
it
says
Codec DX50 Name DivX 5.x/6.x
Status Codec(s) are installed
and at the bottom Proposed Codec Solutions and Tests Under GSpot Vid
number
3 button there are many lines saying failed to connect Output......
one of which says
Failed to connect Output pin 0x005f340c(Stream 00) on AVI splitter to
input
pin
0x005cd074 (XForm In) on filter 0x03e44f30 (XvidMPEG4 Video Decoder)
Connect
Direct [] Failed. Error 0x80040207 [Unknown]
Sori for the trouble and my little knowledge about computer.
One consolation is I can play those files with Divx player so I can
check
that the coversion is alright before I burn them on disc.
Thanks again for your time Neil really appreciate your help.
Regards
"Ricky" wrote:



"Ricky" wrote:


"Neil Smith [MVP Digital Media]" wrote:

On Tue, 26 Aug 2008 00:29:00 -0700, Ricky
<Ricky@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote:

Dear experts, I have very little knowledge on computer and needed
your help.
Previously, my WMP11 was able to playback downloaded movie in
.avi
format

They're almost always converted as DivX AVI videos, which means
you'd
need to add the DivX codec from
http://www.divx.com/divx/windows/codec/

(In the properties is says Video Clip) and also rmbv or mov.
files
converted
to .avi.
But now, when I tried playing back those files, there are no
video
at all
except the audio. (I have Windows Vista Home Premium
preinstalled)


The GSpot program http://www.headbands.com/gspot/ can help
identify
the codec which the AVI file indicates is needed for playback -
WMP
can't usually automatically download the codec for playback from
non
Microsoft sources, but if you post the GSpot codec "4CC" name, we
can
suggest a place to get one which will enable playback.

It would help to know if you have Vista 32- or 64-bit in that
case.

HTH
Cheers - Neil
------------------------------------------------
Digital Media MVP : 2004-2008
http://mvp.support.microsoft.com/mvpfaqs
Dear Neil,
Thanks for the prompt response. This may be a duplication. I have
just
download the Divx codec but it still can't playback any video.
Just wondering what else is wrong?
Regards
Ricky
Hi there again, Neil.
Still trying to digest the second part about GSpot program and the
GSpot
codec "4CC" name. Visited the link to GSpot and saw a download for
GSpot
v2.70a is this the program to find out about the codecs I've
installed.
Oh
yes, my vista is a 32 bits system.
Regards
Ricky






.