Re: WMP 11 upgrade - Digital media players will not see libraries!!!

I can see it OK here, even though I've not applied the Roku firmware
update which is currently showing on your device when it boots :

If you can't see the Update screen on boot, check the manual for how
to get to the Firmware Update page on the device.

If you haven't installed that, does it improve anything when you do ?

Cheers - Neil

On Wed, 1 Nov 2006 10:17:02 -0800, Dave
<Dave@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote:

I upgrade my PC (WinXP SP2) to WMP11. Everything comes over great. No reboot
required. I fire up my three Roku devices (an M1000, an M1001, and an M2000)
and they all see the WMP11 server and can play tunes just fine.

Then I reboot my PC and none of them can see the server any more -- "no
Music Libraries Found." I reboot the Soundbridges, and then they don't even
see the server at all.

I can see/enable/disable units from WMP sharing UI; even tried disabling
them all and re-enabling; no joy. Then tried disabling sharing altogether and
re-enabling, still no joy. Tried removing and re-adding the shared folder, no

And to take the firewall out of the mix entirely, I uninstalled it
completely while I still had 11 on there. Guess what? No joy. Although I
doubt it's a firewall issue anyway since it worked for that brief, shining,
happy moment.

I am very frustrated. Any thoughts/ideas would be greatly appreciated.
Digital Media MVP : 2004-2006