RE: MediaPlayer not connecting when firewall client active

From: Steve (Steve_at_discussions.microsoft.com)
Date: 03/04/05


Date: Fri, 4 Mar 2005 07:13:03 -0800

I have similar problem but I cannot get it to work at all.

I have ISA2000 and have setup WMP protocol to allow access out in ISA. I
disable firewall client but I cannot get streaming video/audio to work within
browser. The Windows Media Player for the site I am trying to hit comes up
within the browser window not via Windows Media Player.

Client: Win2K. Server:Win2K with ISA 2000.

Any ideas?

"lllusion" wrote:

> When I disable the firewall client application on the client computer
> then WMP is able to connect to the wmv file via mms. Why does the client
> application need to be disabled??
>
>
> Client:
> >> OS: XPpro, build 2600.xpsp_sp2_rtm.040803-2158: service pack 2
> >> WindowsMediaPlayer version: 10.00.00.3646
>
> Server:
> >> win2k with ISA Server 2000
> >> MMS - Windows Media, 1755 TCP Outbound, 1755 UDP Send are allowed
> under AccessPolicy/Protocol Rules.
>
> Error on client:
> >> C00D1197: Cannot play the file
> >> File: mms://stream.sf-anytime.com/430/BM_1_430.wmv
>
> Network settings in WMP:
> >> All protocols checked.
> >> HTTP- browser
> >> MMS & RTSP- none (I've tried all possible settings to no avail.)
>
> Other information:
> >> WMP plays asx & wmv files through http
> (http://svt.se/content/1/c6/33/73/13/bakomkilling.asx AND
> http://watkinsglen.bverticals.com/pictures/Movies/Kite%20Boarding.wmv)
> but not wmv files through mms (mms://stream1.sf-anytime.com/430/BM_1_
> 430.wmv)
>
> TIA.
>
> --
> lllusion
>