Re: Datum im UTC-Format



*Peter KUTTNIG* schrieb:

Habe das empfohlene Script mit "CreationDate" und
"LastModified" getestet, aber ohne Erfolg.
Wenn ich die Bedingung nach "Where" auf '<>' setze,
erhalte ich in der Collection 5 Items, die
die 5 logischen Laufwerke repräsentieren. In allen
anderen Fällen bleibt die Collektion leer.
Da mein Script auch auf Deinem Rechner einwandfrei läuft,
muss irgendwas auf meinem PC anders sein.
Ich verwende einen Standalone-Rechner mit
MSDos700 + WinXP SP1 und WSH-Version 5.6


Tja, nun, das kann viele Ursachen haben. Normalerweise laufen diese
Skripte auf *jedem* Standard-PC. Dann ist vermutlich Dein System defekt.
chkdsk c: /f /r für alle Partitionen durchführen, eventuell muss das
System neu gestartet werden.

Du solltest Dir auch ernsthaft überlegen, das SP2 einzuspielen. Das
beste ist, Du fertigst Dir eine Slipstream-CD an und machst ein völlig
neues Setup:
http://www.google.de/search?hl=de&q=Slipstream-CD+Windows+XP&btnG=Google-Suche&meta=lr%3Dlang_de

Oder Du machst eine Reparaturinstallation und spielst dann das SP2 ein:
http://www.google.de/search?hl=de&safe=off&q=Reparaturinstallation+Windows+XP&btnG=Suche&meta=lr%3Dlang_de

Vorher solltest Du allerdings ein Image Deiner Systempartition
anfertigen:
http://www.google.de/search?hl=de&safe=off&q=Image+Windows+XP&btnG=Suche&meta=lr%3Dlang_de
Eine Reparaturinstallation gelingt nicht immer.

Es hat keinen Zweck, an den Skripten aus dem Script-Center herum zu
doktern, die sind getestet und laufen auf jedem System. Wenn sie bei Dir
nicht laufen, liegt es am System.

~:>)
Rüdiger

--
Die unter 'Reply-To' angegebene Adresse funktioniert so wie sie ist
ausschliesslich bei direkten Antworten aus der jeweiligen Newsgruppe.
Die unter 'From' angegebene Adresse ist ungültig!

.