WebProxy



So jetzt gibts noch nen kleines Problem mit dem Webproxy bzw. dem
Zugriff auf die DMZ,
netzwerk isch immer noch das gleiche:

Intern - BF - Perimeter - FF - Extern

Folgendes hab ich gemacht:

ICh aktiviere den WebProxy auf der FF denn fürs Internet soll der in
jedem fall verwendet werden. Daher hab ich auf dem BF diesen nicht
aktiviert. Sondern habe den WebProxy vom FF über die
Firewallclienteinstellungen eingetragen.
Dass die kommunikation Zwischen den Clients (INterne sicht von BF)
funktioniert habe ich eine Regel für Port 1750 AUf die FF erstellt.
Soweit ok ?

Und jetzt ist folgendes ursprünglich dachte ich ich deaktiviere den
Webproxy für verbindungen intern - muss ich nun wenn ein Webzugriff
(Beispiel WSUS Port 8530 bei mir) erfolgt dann auf der FF eine regel
dementsprechend einrichtenw enn der zugriff ausserhalb Port 80 erfolgen
soll?

Habe folgendes festgestellt: also wenn ich den haken entferne also dass
er den webproxy auch fürs lan verwenden soll dann kann ich von den
Clients auf den WSUS auf port 8530 zugreifen. aktiviere ich den haken
also dass er ihn da für net verwenden soll geht der zugriff net . in
der protokollierung erscheint nur initiiert mit dem Port 8530 (Regel
hab ich dafür angelegt). Muss ich also wenn ich für das Lan den
Webproxy net verwenden will an der FF dafür seperate regeln
einstellen? Oder wie bekomm ich den zugriff im LAN ohne webproxy hin?

So das war das was gestern abend vorherrschte jetzt habe ich die ganzen
maschinen wiedr neu gestartet und es geht komischerweise kein zugriff
mehr auf port 8530 per http - egal was ich mache. Also irgendwas stimmt
nicht.



Danke & Gruß Jan

.