Re: Inhalt einer Zelle sichtbar oder unsichtbar



*Jörg Klein* schrieb am 31.10.2008 um 23:50 Uhr...
Vielen Dank für die Antwort.

Ich habe jetzt aber schon folgendes in der Zelle F23 stehen.
=RUNDEN(($B$19-$E$10/100);1).

Was habe ich jetzt zu machen?

Wenn du schon eine Formel drinnen stehen hast, gibt es zwei
Möglichkeiten:

1. Möglichkeit
--------------
* Markiere die Zelle F23
* Klicke Menü: Format -> Bedingte Formatierung...
* Wähle bei Bedingung 1 = Formel ist
* Füge folgende Formel genauso ein:
=ZÄHLENWENN($E$31:$E$230;$F$23)=0
* Klicke auf "Format..."
* Wähle die Schriftfarbe wie die Hintergrundfarbe
* Klicke OK und nochmal OK

2. Möglichkeit
--------------
Ändere deine Formel auf
=WENN(ZÄHLENWENN($E$31:$E$230;RUNDEN(($B$19-$E$10/100);1))>0;RUNDEN(($B$19-$E$10/100);1);"")


[TOFU entsorgt [1]]


und tschüss,
Didi

Fußnötiges:
===========
[1] http://einklich.net/usenet/zitier.htm
--
Wenn die Leute Häuser so bauen würden, wie wir Programme schreiben,
würde der erstbeste Specht unsere Zivilisation zerhacken.
.



Relevant Pages

  • Re: Bedingte Formatierurng
    ... Das spielt bei der weiteren Verarbeitung keine Rolle, ... Gehe auf Format -> Bedingte Formatierung... ... Formel ist ... Klicke auf ...
    (microsoft.public.de.excel)
  • Re: Bedingte Formatierurng
    ... wird z.B. der 29. Februar 2008 eingetragen ... * Gehe auf Format -> Bedingte Formatierung... ... Formel ist ... Klicke auf ...
    (microsoft.public.de.excel)
  • Re: WENN Bedingung
    ... Schreibe in die Zelle B2 folgende Formel: ... Klicke dort mit der linken Maustaste und ziehe die Markierung soweit nach ...
    (microsoft.public.de.excel)
  • Re: Untersten Wert einer Spalte ermitteln
    ... Wenn ich Deine Formel nicht anpasse, ... >GrŘezi Bj÷rn ... Bezug zur letzten ...
    (microsoft.public.de.excel)
  • Re: Bedingte Formatierung im "Querverweis"
    ... Deine Formel klappt wunderbar. ... > Jedoch greifen die anderen Bedingungen nicht mehr. ... Das Bild ist hintergrundtransparent. ...
    (microsoft.public.de.excel)