Re: Fehler 4610 im COM+-Ereignissystem

From: Baumeister_Rudi (BaumeisterRudi_at_discussions.microsoft.com)
Date: 10/22/04


Date: Fri, 22 Oct 2004 10:19:03 -0700

Hallo Hermann,
erst einmal Danke f√ľr die schnelle Hilfe!!!!!
Hätte ja nicht gedacht, daß sich doch jemand meines Problemes annimmt.
Toll!!!!

Also, ich habe das komplette System mit NORTON AntiVirus 2004 √ľberpr√ľfen
lassen.
Nichts!
Dann auch noch bei Symatec den Rechner ONLINE checken lassen.
Mit SpyWare-Programmen nach unerw√ľnschtem gesucht.
Auch nichts.

Habe unter DIENSTE den Dienst "COM+-Ereignissystem" von MANUEL auf
Automatisch gesetzt.
Weiter den Dienst "RPC-Locator" auch so gesetzt.
Alle anderen Varianten der Dienste habe ich schon durch.
Und der Fehler ist immer noch der gleiche mit der Event ID 4610.
Das wirklich noch kurriosere daran ist, daß der Fehler sich exakt alle 2
Minuten wiederholt!
Meine Fehlerliste in der Ereignisanzeige ist nur noch rot und wird immer
länger.

"Normaler Modus", oder "Abgesicherter Modus"?
Ich bin als Admin mit allen Rechten auf dem PC im "normalen Modus" angemeldet.
Im abgesicherten habe ich es in den letzten drei Tagen noch nicht versucht!
Warum nicht?
Keine Ahnung!
Werde ich morgen aber mal machen!

Jedoch erwarete ich dann immer noch keine Behebung des Fehlers!
Wie denn auch?
Ich muss unbedingt das Programm Lexware aufziehen!
Ohne dabei den PC neuzuinstallieren!!!!

Was kann ich denn im abgesicherten Modus erreichen?

Auf den Seiten von MS-Support habe ich etwas gelesen, wo es heist, daß der
Port 135 eventuell damit zu tuen haben könnte, im Bezug auf den RPC-Locator.
Denn in der Meldung heist es ja auch noch, daß der RPC-Locator nicht vom
COM+-Ereignissystem bearbeitet werden kann.
Obwohl alles läuft.

Um weitere Hilfe wäre ich sehr dankbar!!!!!

Gruß Rudi

"Hermann" schrieb:

> Baumeister_Rudi wrote:
> > Seit einigen Tagen habe ich in meiner Ereignisanzeige unter ANWENDUNGEN
> > folgenden Fehler, der immer genau nach 2 Minuten auftritt.
> > [...]
>
> Im normalen Modus kommt der Fehler oder im abgesicherten Modus?
>
> > Durch diesen Fehler in meinem System habe ich Probleme Software on
> > Lexware aufzuspielen.
> > Da geschieht dann folgendes unerklärliches:
> > Die Installations-CD wird eingeelgt und startet die
> > Installationsroutine. Die Software lädt seine Module.
> > Nach erfolgtem Klick, sollte das Programm "Lexware Business Office
> > 2004"installiert werden.
> > Jedoch es wird auf einmal eine Intstallation von "Micrografx Picture
> > Publisher 8" gestartet.
> > Nat√ľrlich habe ich entsprechend aller Vorlagen und
> > Installationshinweisen meinen PC konfiguriert.
> > Die CD habe ich durchsucht. Es gibt darauf kein Micrografx!
>
> Die Software war schon mal installiert, schau mal nach alten Verweisen und
> lösche diese mit dem CleanUp-Tool,
>
> http://support.microsoft.com/?kbid=290301
> http://support.microsoft.com/?kbid=843474
>
> Schau auch nach Updates,
>
> http://www.lexware.de/SID112.BNM1HkFNsYM/support
> http://www.lexware.de/SID112.LfCa_0F5Luo/supportUpdate?SAPMaterialNumber=09182-0500
>
> > Irgendwie erscheint mir der Zusammenhang zwischen dem Fehler 4610 und
> > der fehllaufenden Installationsroutine.
> > Die Cd funktioniert einwandfrei auf meinem XP-Notebook.
> >
> > Hat da jemand eine Ahnung und einen guten Rat, wie ich den Fehler 4610
> > aus meinem System beheben kann, und daß dadurch auch die
> > Intstallationen wieder einwandfrei laufen.
>
> Erstelle ein neues Admin-Konto, die gleichen Fehlermeldungen in der
> Ereignisanzeige? Lösch zuvor die Einträge. Rechtsklick auf Anwendungen
> "Alle Ereignisse löschen"
>
> Gruß
>
> Hermann
>
>
>