IE6: Der angeforderte Nachschlageschlüssel konnte in keinem aktiven Aktivierungskontext gefunden werden



Seit einer Reparaturinstallation erscheint diese Fehlermeldung, wenn
versucht wird, mit dem Internet Explorer 6 eine Webseite außerhalb des
lokalen Netzwerkes aufzurufen:
Der angeforderte Nachschlageschlüssel konnte in keinem aktiven
Aktivierungskontext gefunden werden

Beim Versuch, den Internet Explorer neu zu installieren erscheint eine
Fehlermeldung in der Form (sinngemäß) "Eine neuere Version des Internet
Explorers ist bereits installiert."

Irgendwo habe ich einen Tipp gefunden, laut dem man in der Registry den
entsprechenden Wert für die IE-Installation namens "IsInstalled" auf 0
stellen soll, was allerdings nichts gebracht hat. Der Schlüssel war wohl
unter HKLM\Software\Microsoft\Active Setup\Installed Components\{...}.

Hat jemand einen Tipp?
Oder vielleicht auch nur eine Idee, was der IE einem mitteilen will?
.



Relevant Pages

  • Re: explorer.exe hat ein Problem... und ich auch!
    ... > Arbeitsplatz erhalte ich folgende Fehlermeldung: ... > explorer.exe hat ein Problem festgestellt und muss ... > Entsprechendes gilt für den Internet Explorer. ...
    (microsoft.public.de.german.windowsxp.applications)
  • explorer.exe hat ein Problem... und ich auch!
    ... Arbeitsplatz erhalte ich folgende Fehlermeldung: ... Entsprechendes gilt für den Internet Explorer. ... IEXPLORE.EXE hat ein Problem festgestellt und muss ...
    (microsoft.public.de.german.windowsxp.applications)
  • IE 6 SP1 ist nicht mit Windows XP kompatibel?!
    ... installieren, doch sobald ich das mache kommt nach 2% der ... Mein Internet Explorer hat einen kleinen Fehler. ... Mit "Bild anzeigen" ...
    (microsoft.public.de.german.inetexplorer.ie6)
  • IE / Windows laden keine Seiten mehr
    ... Ich habe probiert ie6setup auszuführen um den Internet ... Explorer neu zu installieren aber auch das funktionierte nicht, ... Ich benutze Windows XP SP1 ...
    (microsoft.public.de.german.inetexplorer.ie6)
  • Windows Explorer läßt sich nicht mehr öffnen
    ... Neu installieren ... Und Firewall sowie Virenscanner ... Dann erst Internet Zugang konfigurieren sowie SP2 ... >der Internet Explorer oder die Ordner geöffnet ...
    (microsoft.public.de.german.windowsxp.sonstiges)