Re: taskmanager nicht im systray



Henner Jung [Profi-Pfuscher] :-) wrote:
"Helmut Rohrbeck" <helrohr@xxxxxxx> schrieb im Newsbeitrag news:ejdtgr.3u0.1@xxxxxxxxxxxxxx

Benutze evtl. das Tool "CPU Usage" als Indikator, es
installiert sich als Dienst und deshalb ist das Symbol im
Infobereich immer sichtbar. Das Symbol ist mehrfarbig und
ändert seine Größe je nach Grad der CPU-Auslastung. Beim
Überfahren mit der Maus wird die Auslastung in Prozent
angezeigt. Download:
http://www.outertech.com/index.php?_charisma_page=downloads

Deaktiviere "Inaktive Symbole ausblenden" und die Dienste
SSDP-Suchdienst und Universeller Plug & Play-Gerätehost.
Diese Dienste verursachen eine Verzögerung beim Laden der
Autostartprogramme unter
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
und
%ALLUSERSPROFILE%\Startmenü\Programme\Autostart
so dass das Benutzerprofil schon geladen ist, bevor die Autostart-
programme aktiviert sind. Diese Verzögerung tritt nur auf, wenn
tatsächlich Plug & Play-Geräte im Netz vorhanden sind, z.B. eine
FRITZ!Box - dann erscheint unter "Netzwerkverbindungen" ein
zusätzlicher Eintrag "Internetverbindung". Dieser Eintrag wird in
der Regel aber so schnell gefunden, dass keine messbare Verzögerung
auftritt - aber *nicht immer*!

Deutlicher wird die Verzögerung, wenn ich "Bluetooth" auf meinem
Notebook aktiviert habe, um mein Handy als Modem zu benutzen. Es
dauert mehrere Sekunden, bis Bluetooth das Handy "entdeckt" hat,
das Benutzerprofil ist schon komplett geladen und *kein einziges*
Symbol wird im Infobereich angezeigt, er bleibt leer, bis ich mich
ab- und wieder anmelde, wenn die beiden Dienste aktiv sind.
Wenn sie deaktiviert sind, funktioniert die Anzeige der Symbole
problemlos sofort, die Geräte funktionieren trotzdem!

klingt einleuchtend, aber diese beiden Dienste sind per GPO in der kompletten Domäne deaktiviert. Auch das Dingens mit den inaktiven Symbolen. Wenn das ein bekanntes Problem ist, warum kümmert sich MS nicht darum ? Ja, ich weis, das wird bei den Entwicklern ganz unten auf der ToDo-List sein. Aber interessant finde ich auch, daß wenn ich den Taskmgr nicht im Autostart habe, sondern manuell starte, passiert das gleiche. Nur durch abmelden und wiederanmelden wird es dann wieder sichtbar.

Ne, dann kill mal im Taskmanager den Taskmanager ... danach ist er beim nächs-
ten Aufruf auch sichtbar.


Ich mag keine Zusatztools installieren, die ich nicht kenne, bloß auf Grund einer Empfehlung. Ja, ich könnte was von Sysinternals einsetzen, aber ich mag nun mal die Bordmittel nutzen, wenn Sie denn da sind. Zuviel SW auf einem Rechner bringt zu viele Fehlerquellen mit sich.

Pauschal richtig, aber wie willst Du das Problem lösen? Das ewige Ab- und
wieder Anmelden kann es auch nicht sein. Und ich kann es nur nochmal berich-
ten, ist es bei mir nicht nur der Taskmanager der nicht angezeigt wird,
sondern weitere Applikationen. Achte mal bei Dir darauf ob bei zukünftigen
Installationen (oder auch bei bereits vorhandenen) wirklich alle Icons
unten rechts angezeigt werden.

Happy computing!
R@iner

--
Was ist ToFu ......................... http://de.wikipedia.org/wiki/TOFU
SP2 mit wenigen Klicks integrieren ..... http://www.rainerullrich.de/sp2
Unnötige Files vom PC löschen .......... http://www.rainerullrich.de/cp
.