Re: [Win7] Smartscreen-Filter Bug?



Thomas D. schrieb:

Was mich in diesem Zusammenhang negativ berührt, ist die Tatsache, dass der IE 8-SmartScreen-Filter damit für den Anwender nicht vertrauenswürdig ist. Wenn der Menübefehl SmartScreen-Filter den Untereintrag "SmartScreen-Filter ausschalten" zeigt, müsste der Filter arbeiten und sollte eine Phishing(Test)-Site blocken (egal was GPOs sagen).

Das sehe ich auch so. Normalerweise erkennt man auch sehr gut, wenn per GPO
eine Einstellung im Internet Explorer aufgezwungen ist.

Richte doch mal kurz einen neuen Benutzer ein und teste es dort.

Separate Benutzerkonten zeigen, dass dort der SmartScreen-Filter funktioniert - der Fehler tritt nur in einem Profil auf (jetzt aber zum zweiten Mal). Auf einem Ultimate Testsystem bzw. nach Registrierungseinträgen im Policies-Zweig bei anderen Konten konnte ich genau sehen, wie die GPOs zum SmartScreen-Filter wirken. Es muss irgend etwas anderes am Benutzerprofil verändert sein. Add-Ons kann ich ausschließen, da ich alles mal versuchsweise deaktiviert habe (wobei nur Flash, Java und ein FDM-Hilfselement installiert sind.

Muss mal FDM separat testen, um das Programm auszuschließen. Ansonsten sind fast ausschließlich portable Anwendungen auf dem Rechner, der noch recht frisch aufgesetzt ist.

Der Internet Explorer hat, gerade im Vergleich zum Firefox, aber noch
weitere Vorteile: Firefox unterstützt ja bspw. noch immer keine ILs (Chrome
hingegen schon!).

Was ist IL?

Bzgl. Chrome rollen sich mir die Fußnägel hoch. Wenn, dann höchstens Iron Portable als Chrome Clone - aber so richtig mag ich mich persönlich nicht damit anfreunden.

Wenn ich noch zu irgend einer Erkenntnis gelange, trage ich's im Blog http://www.borncity.com/blog/2009/11/28/smartscreen-filter-im-ie8-unzuverlassig/

nach. Danke für die Anregungen.

--
Gruß

G. Born

Blogs: http://gborn.blogger.de - http://blogs.borncity.com
.