SP2 konnte nicht installiert werden auf ASUS X50GL



Auf meinem Notebook ASUS X50GL sind 3 Betriebssysteme multibootfähig
installiert: Aus der originalen Installation beibehalten ein
spezielles, von ASUS angepaßtes, sehr schnell bootendes kleines Linux,
das "eigentliche" Betriebsystem Vista SP1 und ein von mir nachträglich
installiertes openSUSE 11.1.

Als neulich das SP2 für Vista zunächst als separat herunterladbare Datei
erschien, versuchte ich ein erstes mal dieses Update einzuspielen. Der
Vorgang dauerte, einschließlich automatischem Neustart und den drei
Phasen des Updates -- eine vor dem Herunterfahren, zwei nach dem
Neustart -- ca. 40 Minuten. Anschließend wurde jedoch gemeldet, daß das
SP2 nicht installiert werden konnte, und alles wieder rückgängig
gemacht würde -- was dann auch geschah und noch einmal ca. eine halbe
Stunde in Anspruch nahm.

Vor dem Update hatte ich aus der Programm-Kompatibilitätsliste bereits
erfahren, daß ein bestimmtes, mit meinem DVB-T-USB-Stick geliefertes
Programm (TotalMedia) nach der SP2-Installation nicht mehr
funktionieren würde. Deshalb entfernte ich nun erst einmal dieses
Programm mittels Software-Deinstallation der Systemsteuerung und
versuchte mein Glück mit dem SP2 ein weiteres mal -- leider nach 1 1/2
Stunden mit demselben Ergebnis.

Nun spielte ich das Systemupdate-Vorbereitungstool ein, und startete
danach noch einmal einen Versuch mit SP2 -- wieder nichts: Die
Installation wurde wieder rückgängig gemacht.

Gestern nun wurde das SP2 vom normalen Windows Update angeboten. Ich
versuchte es damit -- derselbe Ablauf, dasselbe mißliche Ergebnis.

Was nun?

Felix

.