Re: CFS1 Ready Room, ZONE CONNECT not ther and stuck in splash screen



LOZZA_59er wrote:
HELP !! When i go to lobby in ridge runners, I go to enter game, game launches then it goes to the main window with the splash screen showing free flight etc,
BUT I dont get the "connect to Zone server" window in the middle of the screen up. Like I used to do. I dont have router , or firewall, Ive reloded a dozen times,
re downloaded zone files another dozen times too,I can fly in game in CFS2. BUT NOT into a game CFS1. I get ZOne friends up OK. Ive gone out of lobby and gone back in too. Ive tried everything AGHHHHHHH. can someone please help !!.
Im only on WIN 98SE, Pent 2, Internet EXP, Vers.6. I have Direct X V.9.0 too.
on 56k modem.

You might try reinstalling the game. First though, run Dxdiag and use its Dplay test.


Try the suggestions here:
http://mvps.org/nibblesnbits/MultiPlayer.html

--
+Elmo_Tech
.



Relevant Pages

  • Re: Internet Explorer hangs before WU page loads
    ... I should have been more clear; v5 also crashes the browser window. ... status bar. ... > zone icon in the Status bar, ... > If you change your Security settings to all Prompts be prepared ...
    (microsoft.public.windowsupdate)
  • Re: How to put windows help into trusted zone? [rephrased]
    ... set your internet zone to not allow scripting or active ... opens with the message "To help protect your security, Internet Explorer ... IE icons does get used in the titlebar for the NEW window that gets opened ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: IE6 SP2: JScript error accessing the document object in opened
    ... The head of the page looks something like: ... >> inline in a script tag in the JS of the window being opened. ... > Internet zone and sticking it where I feel like it. ... >> The very first time this opens, I get an Access Denied script error in the ...
    (microsoft.public.windows.inetexplorer.ie6.browser)
  • New windows, different zones and SSL protocol.
    ... opens a new window. ... Trusted Zone, ... for SSL pages even for computers that still have the default setting. ...
    (microsoft.public.windows.vista.general)
  • Re: Additional information
    ... >I also noticed that the users' IE window doesn't show what zone they're in ... >> complaining that when they tried opening Adobe PDFs on our corporate intranet. ...
    (microsoft.public.windows.inetexplorer.ie6.browser)