Frontpage Check In / Check Out Not Working Properly



I've ran across this problem before, and have never found a solution, other
than reinstalling Windows operating system, and starting from scratch, so
any help on this would be extremely helpful!

At some point, the FPSE Check In / Check Out feature stops functioning
properly, for some UNKNOWN reason, and basically results in the following:

A file can be checked out, but doing so will basically lock the file, so
that it cannot be edited, or checked back in, even by the person that
checked out the file. It is extremely frustrating, especially since it
usually means trashing the current installation, and doing a complete
reinstall to get it working again properly, at least until the next time it
decides to happen.

I've tried uninstalling / reinstalling the FPSE, deleting the temp FrontPage
directories, removing check in check out, then reapplying it, editing the
permissions on all the files using windows security settings, to no avail...
and, I've spent countless hours searching through knowledge base articles,
and have yet to come across a solution. Considering this problem has
happened to me several times, on different machines, I am surprised the is
not more people having this problem, and thus a solution out there that I
could find.

Please help, as next step is jumping to another server, and reinstalling the
existing one (UGH!)

Thanks!


.



Relevant Pages

  • Re: Web Page Images display
    ... You probably corrupted the FPSE when you used FTP uploading. ... uninstalling and then reinstalling the FPSE on your site. ... You might have to have your web host do it ...
    (microsoft.public.publisher.webdesign)
  • Re: Unable to create a http protocol url for my web page form
    ... Did you upload the web site using the HTTP instructions? ... > They have reinstalled the fpse. ... >>>I have spoken to my web host service about reinstalling FPSE. ...
    (microsoft.public.publisher.webdesign)
  • Re: Form problem
    ... > After uploading a fresh copy of my site all thr forms ... I tried unistalling and reinstalling the server ... you uploaded them with ftp and corrupted the fpse. ... Mukilteo, WA USA ...
    (microsoft.public.frontpage.extensions.windowsnt)
  • Re: Help with Server Error message
    ... > Try reinstalling the FPSE. ... Also if you have Norton antivirs/firewall adn ... > have a asp application, make sure you are allowing the .asa file in it. ...
    (microsoft.public.frontpage.client)