Re: Error 0X8004FFFF while installing Exchange 2003

From: Jacques Bourque (bourquej_at_xceedsoft.com)
Date: 03/24/04


Date: 24 Mar 2004 13:15:38 -0800

Hi again!

I just tried installing E2003 on a W2003 server (a virtual machine)
that is not a DC worked like a charm!

The difference between the 2 servers are: (VM refers to my virtual
server image)

- VM was not a DC
- VM did not have DNS installed
- VM did not have WINS installed
- VM did not have Routing and Remote Access installed
- VM did not have 2 MS patches installed (KB830352 and KB832894)

I don't know which of these configuration might be the problem but I
will try reinstalling my server from scratch, promote it to DC and
install E2003.

I'll keep you all inform of any progress regarding this issue.

Have a nice day!

Jacques.

bourquej@xceedsoft.com (Jacques Bourque) wrote in message news:<d4ca58a9.0403221711.1fcf0aca@posting.google.com>...
> Hi guys,
>
> I hope someone out there will be able to help me with this issue. We
> are currently migrating our Exchange 2000 installation to Exchange
> 2003. The actual setup is 2 DC. 1 hosting windows 2000 with Exchange
> 2000 and 1 with windows 2003. We bought a new server on which I
> installed Windows 2003 and hopefully Exchange 2003. I planned to then
> move the mailboxes to the E2000 server to the E2003 one.
>
> The problem arise when installing the Exchange Messaging and
> Collaboration Services. I include the part of the log file where the
> actual error is.
>
> [15:41:24] ScInitPasskeys failed with sc = 8004ffff, dwStatus = 4
> [15:41:24] CAtomServer::ScMaintainServerKeys
> (f:\titanium\admin\src\udog\exsetdata\components\server\a_server.cxx:2427)
> Error code 0X8004FFFF (65535): An unknown error has
> occurred.
> [15:41:24] Leaving CAtomServer::ScMaintainServerKeys
> [15:41:24] CAtomServer::ScAddDSObjects
> (f:\titanium\admin\src\udog\exsetdata\components\server\a_server.cxx:409)
> Error code 0X8004FFFF (65535): An unknown error has
> occurred.
> [15:41:24] CBaseAtom::ScAdd
> (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:939)
> Error code 0X8004FFFF (65535): An unknown error has
> occurred.
> [15:41:24] Service = '' CBaseServiceAtom::ScAdd
> (f:\titanium\admin\src\udog\setupbase\basecomp\basesvcatom.cxx:210)
> Error code 0X8004FFFF (65535): An unknown error has
> occurred.
> [15:41:24] Leaving CBaseServiceAtom(Microsoft Exchange Server-Level
> Objects)::ScAdd
> [15:41:24] CAtomServer::ScAdd
> (f:\titanium\admin\src\udog\exsetdata\components\server\a_server.cxx:141)
> Error code 0X8004FFFF (65535): An unknown error has
> occurred.
> [15:41:24] Leaving CAtomServer::ScAdd
> [15:41:24] mode = 'Install' (61953) CBaseAtom::ScSetup
> (f:\titanium\admin\src\udog\setupbase\basecomp\baseatom.cxx:842)
> Error code 0X8004FFFF (65535): An unknown error has
> occurred.
>
> If you guys need more info, I'll be pleased to give it to you.
>
> Thanks in advance.
>
> Jacques.



Relevant Pages

  • Re: REDIR.ASP file in use - access denied when installing Exchange 2003 SP1
    ... To resolve the problem i gave the 'Server Operators' group Full Control ... As soon as this was done the install worked fine. ... > Installation Instructions for Service Pack 1 for Windows Small Business ... What's the exact error message when you are installing the Exchange ...
    (microsoft.public.windows.server.sbs)
  • Re: Blackberry and MS Exchange Administrator
    ... I understand that you want to install the Exchange ... System Manager components onto a server other than the SBS box. ...
    (microsoft.public.windows.server.sbs)
  • Re: Exchange 2003 and NT4 trusted domain
    ... > If you run Exchange 2003, you will need to install AD on at least on ... > use the server for Exchange. ... There would be no need to have a server at the remote ... There is a Linux box at each site ...
    (microsoft.public.exchange.design)
  • Re: Exchange 2003 and NT4 trusted domain
    ... > If you run Exchange 2003, you will need to install AD on at least on ... > use the server for Exchange. ... There would be no need to have a server at the remote ... There is a Linux box at each site ...
    (microsoft.public.exchange.connectivity)
  • Re: Exchange 2003 and NT4 trusted domain
    ... > If you run Exchange 2003, you will need to install AD on at least on ... > use the server for Exchange. ... There would be no need to have a server at the remote ... There is a Linux box at each site ...
    (microsoft.public.exchange.setup)