Re: excessive recursion (max 50), ruleset canonify



Hi there,

Two codes jump out at me.


554 - which is a reply code and means 'Transaction Failed'.

And 5.0.0 - which means:

'SMTP 500 reply code means an unrecognised command. You get this NDR when
you make a typing mistake when you manually try to send email via telnet.
More likely, a routing group error, no routing connector, or no suitable
address space in the connector. (Try adding * in the address space)
This status code is a general error message in Exchange 2000. In fact
Microsoft introduced a service pack to make sure now get a more specific
code.'


When something usually breaks you should always look at your last change.
You make any changes yesterday?

Also what is this IP: 65.83.225.175, for that is a SendMail server


If this is indeed the IP that recieves email for your domain (it's an MX or
a gateway that sits in front of your EVS) then it could well be the problem.

To rule out your EVS, telnet to the EVS SMTP VS IP and see if you recieve
the same error.


Let me know your results,



Oliver

<jc1@xxxxxxxxxxx> wrote in message
news:1171376708.743836.18990@xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
I have Exchange 2003 Enterprise running on a cluster. Everything has
worked fine up until about 3pm yesterday. Suddenly, all external
emails to our domain were bounced with this error:

host pageinc.org [65.83.225.175]: 554 5.0.0 rewrite:
excessive recursion (max 50), ruleset canonify

Internal email works fine, and we can send email. We just can't
receive it from outside our domain. I've tried restarting the
cluster, etc. but that hasn't had an effect. Is this due to a DNS
issue or something external to our network? Or might this be
something that's changed on the Exchange server?

Any help appreciated.



.