Re: POP3 DNS problem?



Make sure you are authenticating using the logon email address that is under
'Accounts' in AD Users and Computers.

/o


"BigDogBrian" <none@xxxxxxxx> wrote in message
news:lTv5e.2877$L64.748@xxxxxxxxxxxxx
> So nobody has ANY ideas about this at all?
>
>
> "BigDogBrian" <none@xxxxxxxx> wrote in message
> news:in25e.1040$up2.124@xxxxxxxxxxxxx
> > Arrived at work this morning to find that our PDC had purged the DNS
> > zone - AD portion of our only domain. Replication between our two DC
was
> > failing, reporting with "RPC server not found..." errors. I found a KB
> > article that helped me get the AD portion reloaded. I did this same
thing
> > on both DNS servers in our domain. I restarted all the netlogon
services,
> > as the KB directed. I then found another KB article that helped me
> > rebuild the NTDS connector things in AD S&S. Replication from the PDC
to
> > the SDC works fine. The Exchange server had been spitting out
> > MSExchangeAL, MSExchangeFBPublish and MSExchangeSA errors all day.
After
> > the fixes I applied, those all went away. Everything seemed back to
> > normal.
> >
> > An hour after I left the office I got a phone call from a POP user who
> > could not logon to the POP server (Exchange 2003) to get his mail. I
> > tested and found that he was correct. The same server also serves as a
> > VPN endpoint as well as a terminal server. Those two services are
> > functioning perfectly, as tested. It seems to only be the POP service
> > that is experiencing this issue. I tried changing authentication
> > settings, connection accept/deny lists, restarting services and changing
> > the LogOn account of the Exchange POP3 service, to no avail. Nothing
> > worked. It would seem that the connection is getting through to the
> > server (I can see the connections in the Sessions window in ESM) but is
> > not able to have the user account authenticated.
> >
> > Is there a correlation between the POP and DNS problems? AD *was*
> > behaving awkwardly before I finished the replications. It was slow and
> > once in a while would spit out a Win32 error, indicating that it could
not
> > connect to the domain controller. We made no changes to any info in AD
> > during this period. If this is not an AD or DNS related issue, what
would
> > possibly be the culprit? I've exhausted my knowledge on the subject and
> > haven't had more KB or google luck in the last 5 hours or so.
> >
> > Your thoughts are appreciated. TIA :-]
> > -Brian
> >
>
>


.



Relevant Pages

  • Re: Cant send/receive!!
    ... The connection to the server has failed. ... Account: 'pop.gmail.com', Server: ... Please let me know if the Yahoo pay plan is easier to install and I'll just ...
    (microsoft.public.windows.vista.mail)
  • Re: Storing Username/Password problem
    ... double click the RDP-Tcp connection and look at the Logon ... MCSE, CCEA, Microsoft MVP - Terminal Server ... logged on with the credentials specified in Terminal Services ... Do you want each user to have their own account on the server, ...
    (microsoft.public.windows.terminal_services)
  • Re: Cannot connect to the Internet
    ... My Windows 2000 pro PC is connected to the internet (Local Area ... Connection 2 Status icon shows "Connected" with a speed of 10..0 ... The master browser has received a server announcement from ... Posted via a free Usenet account from http://www.teranews.com ...
    (microsoft.public.mac.virtualpc)
  • Re: Cant send/receive!!
    ... The connection to the server has failed. ... Account: 'pop.gmail.com', Server: ... Please let me know if the Yahoo pay plan is easier to install and I'll just ...
    (microsoft.public.windows.vista.mail)
  • Re: Error 10061, 0x800ccc0e, bug?
    ... message 'connection to server cannot be established. ... booting and in your first XP login session, ... * changing windows account is not important, ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)