update: problems rendering mpeg2 through buffer

From: ciaranoh (ciaranoh_at_discussions.microsoft.com)
Date: 03/02/05


Date: Wed, 2 Mar 2005 10:21:35 -0800

I thought maybe some of my settings on the demultiplexer were wrong because I
had to configure them manually as I was using it in push mode. I have since
tried to render a pre-recorded mpeg2 file through the buffer and I get the
exact same result.

Because this is pull mode, the pins are automatically configured for me, so
I dont think the pin settings can be wrong. I can render the file ok without
sending it through the buffer.

Microsoft says that the stream buffer engine can handle MPEG2 video streams
so I can't see what the problem is. HELP!!!!!!!



Relevant Pages

  • Re: Why is my animation flickering?
    ... buffer but you didn't specify if you want GLUT_RGBA or GLUT_RGB ... perhaps flickering is the wrong word. ... Do you get a frame rate of something like 60 or 70 FPS? ... I looked in the settings but souldn't find what ...
    (comp.graphics.api.opengl)
  • Re: Why is my animation flickering?
    ... buffer but you didn't specify if you want GLUT_RGBA or GLUT_RGB ... perhaps flickering is the wrong word. ... Do you get a frame rate of something like 60 or 70 FPS? ... I looked in the settings but souldn't find what ...
    (comp.graphics.api.opengl)
  • Re: [Full-disclosure] screen 4.0.3 local Authentication Bypass
    ... I tested using the default settings as per OS X ... While I could not replicate the bypass, I did find that screen will ... Even copying the password into the buffer (all variations ... experiencing an authentication bypass, then it is likely that you ...
    (Full-Disclosure)
  • fs read buffer tuning in 5.1?
    ... =<64K) calculation used by Oracle92 to determine those two variable ... From what I can find, the OS read buffer is 64K in AIX51, but is this a ... settings for these two variables which are required by AIX to maximize IO ... and one of my dbas is asking if the read buffer can be changed ...
    (AIX-L)