Re: automatic updates client question



AU client install (for SUS/WSUS I asssume you mean) only applies to:

Windows 2000 Professional with Service Pack (SP) 2
Windows 2000 Server with SP2
Windows 2000 Advanced Server with SP2
Windows XP Professional without SP1
Windows XP Home Edition without SP1

Windows 2000 SP3 and higher has the AU Client installed already

--
..rev.mct.mcngp.44

It is the mark of an educated man to be able to entertain a thought without
accepting it.
~Aristotle
..
"djc" <noone@xxxxxxxxxxx> wrote in message
news:emU7TeTaGHA.4752@xxxxxxxxxxxxxxxxxxxxxxx
I seem to come across sample questions that have some conflicting facts.

can the Automatic Updates client run on NT4?
can the Automatic Updates client run on Windows 98?
can the Automatic Updates client run on Windows ME?





.