Re: RIS Partition

From: Scott McKillop (scott_mckillop_NOSPAM_MAN_at_adlt.com_REMOVE_CAPS)
Date: 02/11/04


Date: Wed, 11 Feb 2004 11:02:08 -0400

Thanks... I did get this working. My problem was that I didn't have any
free space on my disk that wasn't partitioned. When I originally setup the
server I only created a single partition (C:\) From my understanding, you
cannot configured RIS to install images off of the System partition. For
this reason, I was trying to do a non-destructive partition on the single
partition to create 2 separate partitions (if that makes any sense at all).

I took the easy way out and installed a second hard drive and configured it
to hold my RIS images.

"mak" <anonymous@discussions.microsoft.com> wrote in message
news:d4fe01c3efca$2c603280$a301280a@phx.gbl...
>
> >-----Original Message-----
> >I am currently working on RIS (For 70-270) and know that
> the RIS Images have
> >to be placed on a partition other than the system
> partition. I am using
> >Windows Server 2003. When I setup my 2003 Server, I
> didn't create 2
> >partitions. Are there any utilities out there that are
> compatible with
> >Windows 2003 that will complete a non-destructive re-
> partition? I would
> >rather not re-install the server. If there isn't, I can
> always chuck
> >another HDD in the PC.
> >
> >Thanks
> >
> >
> why you use simply disk management to create another
> partion in your pc , if not the third party partion tools
> avalable go to cnet.com and type partition tools and
> display may help you . if you do not stasfy the asnwer
> then my mail me totalcisco@hotmail.com , i give u more
> tops for RIS troubleshooting ok bye .
> >.
> >