Visual Studio ASPX

From: Christopher M. Keslin (cmkeslin_at_hotmail.com)
Date: 03/25/04


Date: Wed, 24 Mar 2004 22:28:47 -0800

Don,

I know it has been a couple of days, but if your still
having trouble, shoot me an e-mail and I'll see if I can
help you out.

--Chris

>-----Original Message-----
>Hi folks. I need help.
>
>I had to rebuild my pc a few days ago right in the middle
of studying for 70-305.
>
>I got everything loaded and all seemed to be working
fine. I was only part way through chapter 1 of Gunderloys
QUE book.
>
>Note that as I built a WEB page by adding text files all
worked okay. Then you add a code behind using a text file
and this won't work.
>
>Also if I do an Add>Add Web Form which adds the code
behind page automagically it doesn't work.
>
>This is what I get everytime:
>
>----------------------------------------------------------
----------------------
>
>
>Server Error in '/305C01A' Application.
>----------------------------------------------------------
----------------------
>
>Parser Error
>Description: An error occurred during the parsing of a
resource required to service this request. Please review
the following specific parse error details and modify your
source file appropriately.
>
>Parser Error Message: Could not load
type '_305C01A.StepByStep1_9'.
>
>Source Error:
>
>Line 1: <%@ Page Language="vb" AutoEventWireup="false"
Codebehind="StepByStep1-9.aspx.vb"
Inherits="_305C01A.StepByStep1_9"%>
>Line 2: <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0
Transitional//EN">
>Line 3: <html>
>
>
>
>----------------------------------------------------------
----------------------
>
>I uninstalled Visual Studio .NET (v1.0.3705) and
installed it fresh and got the same problem.
>
>I suspect it is a problem with IIS - but only because of
the reload - but I can't find anything.
>
>I started a new WEB project using VS.NET and got exactly
the same problem.
>
>Please help - stranded in Boise needing to study,
>
>Don